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General Journal entries record activity between accounts using a debit/credit transaction entry screen. Adjusting entries at the
end of the month or at the end of a year are common examples of General Journal Entry. The General Journal screen allows the
entry of debits/credits to multiple accounts. Before the transaction can be saved, the total debits and credits must balance.

This topic identifies the methods of recording General Journal Entries:
* Enter a General Journal Entry

# Modify the Journal Entry Grid
# General Journal Entry Options

Enter a General Journal Entry

1. Onthe Processes menu, click General Journal Entries.

1t General Journal Entries EI
Company | Alpine Sports Jo[2| Current Batch Mo Batch Fi
Name s Transaction Number| 000023
Template Template Detail Date 11/30/2015 =
Transaction Type|General Joumal {Accrual) ~
Account Diebits Credits Line Description
4010 Product Sales 52,500.00 5 0.00| product distributed to resellers as a trial
6010 Advertising 5000 5 250000 | product distributed to resellers as a trial
7085 Electricity & Gas 51,000.00 5 0.00 | move 58 from electric to phone expense
7080 Telephone 5000 5 1,000.00 | move 55 from electric to phone expense|
iy ».
x al ¢
Memo Line 1 Line 2
Notation Debit Total 5$3,500.00
Credit Total 5$3,500.00
Difference 50,00
Save Clear Recall Recuring Options = Close 0

2. Inthe Company/Fund box, enter the company/fund name that this general journal is for.

If you have recurring general journal transactions for this company/fund, click the right-arrow icon and select the
recurring transaction from the Set Recurring Transaction screen, and click Save. The transaction will display at which
time it can be verified or changed using the steps below.
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Note: Recurring general journal entries can be created from a balanced general journal entry displayed on your screen
by clicking Recurring, entering a Description, determining if amounts and quantities are saved, and then clicking Save.

The transaction can be retrieved by cllcklng |_I and selecting the transaction by the Description it was saved with.

4. Inthe Name box, enter an optional name this general journal is for.

Note: If a vendor name is entered in the Name box (at the top of the screen), and the vendor qualifies to receive a 1099,
the General Journal entry will be included on the 1099. If you have multiple vendors that need the detail from the General
Journal Entry included on their 1099, separate General Journal entries must be entered for each vendor.

If a Name column is added to the data entry grid, and vendor names are included on each detail line in the grid, the detail
will not be included on the 1099.

To review transactions in a Transaction Search screen for the selected name, entry screen, and current year,
right-click in the Name box, and select Review Transactions.

5. Inthe Transaction Type box, select the default General Journal (Cash/Accrual), General Journal (Accrual), or Tax
Adjustments. .

» General Journal (Cash/Accrual) - Normally this transaction type is selected. These journal entries will affect the
cash income statement. This transaction type might also be used to identify transactions that are intended to
correct or reclassify previous entries. If, for instance, you had previously entered several transactions that
increased the value of a fixed asset only to find that your accountant felt they should have been entered as an
expense, you could assign this transaction a transaction type of General Journal (Cash/Accrual).

» Since many reports in CenterPoint can be filtered by transaction type, this gives you the ability to include or
exclude these cash/accrual transactions on various reports. Your tax reports are prepared using a user-
defined report. You could choose to include General Journal (Cash/Accrual) transactions for some or all
accounts and choose not to include other General Journal transactions. This would affect your tax reports,
your cash basis Income Statement, and your General Tax Summary reports. You can also use the filter tool
in Transaction Search to find transactions by transaction type displaying only transactions that were
assigned the transaction type of General Journal (Cash/Accrual).

» General Journal (Accrual) - In certain industries where an entry is needed that does not affect a cash income
statement, the General Journal (Accrual) type can be selected.

» Tax Adjustments - Can be used to identify transactions that are intended to be tax adjustments. These
transactions post like the General Journal (Cash/Accural) transaction type and since reports can be filtered by
transaction type, this gives you the ability to include or exclude the adjustment transactions on various reports. An
Adjustments column can be added to the Schedule F and Lacerte reports to display these journal entry
transactions.

6. Inthe Transaction Number box, a sequence number will be assigned automatically.
7. Inthe Date box, enter the transaction date.

Note: The transaction grid on a General Journal screen varies from the other transaction screens. On other transaction
screens, each line in the grid can represent an entire journal entry. On the General Journal grid, each line represents a
single account. There is no Detail screen. The detail for each account is entered on the grid. The Distribution column
allows you to determine if a distribution should be implemented for the account you enter on the line of the grid. If you

always want a distribution to be implemented if a distribution is setup for an account, you can set a preference to always
have the Distribution column selected. To set this preference, select File > Preferences > Accounts > Distributions >,
select the Distribution tab, and then change the Check Distribution check box by Default to Yes. If the check box is
checked during the Save of the transaction the amount associated with the account on that line will be distributed
according to the distribution assigned to that account.

8. Inthe Account box, select or enter the account that will be debited/credited.
9. Enter the value for the account in either the Debit or Credit column.
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10. Repeat these steps 8-9 until all affected accounts are included and your total Debits and Credits are in balance.

@ Attach Documents to Transactions

11. To save this transaction as a recurring transaction, click Recurring, enter a Description, determine if you want to Save

amounts and quantities, and then click Save.To view the recurring transactions for a company/fund, click the right-
arrow icon next to the Company/Fund box.

12. Inthe Memo Line 1 box, enter an optional memo for the transaction. In the Line 2 box, if the transaction is assigned a
name that was setup with a default memo, it will display automatically and can be overridden.

13. When the transaction is complete, click Save.

14. To print the journal entry, click the Printer icon, select the Print check box, select the Printer (if other than your Windows
default printer), number of Copies, and select the Report that you want your journal entry to print on, for example
General Journal, Sales Journal (Detail), etc, or one of your favorite reports. Note: After defining the above for this journal
entry, if you want future journal entries to print as your default for this screen, right-click the Printer icon and select Set as
Default.

Modify the Journal Entry Grid

Modify the Columns Displayed

The General Journal Entry grid can be customized for your specific data entry situation.

? One of the columns you may want to include on the grid is the Line Description that will allow
you to make an entry about each line in the grid. To add the line description, right click on the
grid, select Add/Remove Columns, then select the Line Description box and click OK. A
column for Line Description can be added to the following General Ledger reports: General
Ledger, General Ledger Account Activity, Cash Basis General Ledger, General Journal,
General Journal Activity by Account, and Transactions Journal.

Account Debits Creditz Line Description
Product Sales 52.,500.00 3 0.00| producted distributed to resellers zs trial
Advertising 50.00 5 2500.00 | producted distributed to resellers as mal
Electricity & Gas $1,000.00 % 0.00| move $5 from electric to phone expense
Telephone 50.00 5 1.000.00 | mave 35 from electric to phone expense]
I

» |If you add the Name column and enter a vendor name for each detail line in the General
Journal entry, the information will not be included on a 1099 for each vendor. The Name box
in the header of the General Journal Entry (from step 4) is the box that the 1099 information is
gathered from. If you have multiple vendors that need the detail from the General Journal
Entry included on their 1099, separate General Journal entries must be entered for each
vendor.

Apply Distributions

The Distribution column allows you to determine if a distribution should be implemented for the
account you enter on the line of the grid. If you always want a distribution to be implemented if a
distribution is setup for an account, you can set a preference to always have the Distribution column
selected. To set this preference, select File > Preferences > Accounts > Distributions , select the
Database tab, and then change the Check Distribution check box by Default to Yes. If the check box
is checked during the Save of the transaction the amount associated with the account on that line
will be distributed according to the distribution assigned to that account.
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Scanning and Attaching Files to Transactions.htm

Add a Notation to a Journal Entry

Notations provide a way to record your own text information. Enter your own information about this
general journal entry, or to recall a previously entered notation, click Notation, under Available
Notations, select the notation you want to recall., and then click OK. To create a new notation, follow
the Create a Notation procedure.

General Journal Entry Options

Review Transactions...

Customn Field/Comments...
Use Template...

Offset To Account..,

Auto Reversing Entry...
Transaction Type Assignment...

Set Tab Stops.

Review Transactions

» Toreview the last ten transactions entered on a transaction screen, click Options, and then click
Review Transactions. Transactions can be modified from this screen by selecting the transaction
and then clicking Edit.

Custom Field/Comments

¥ To entera 3200 character comment for the general journal entry, click the Options button and select
Custom Fields/Comments.

Use Template

» |f you need to select a template to use on a general journal entry, select Options > Use Template and a
new Template field will be displayed at the top of the General Journal Entry screen.

Offset To Account

»If you would like all entries in a transaction to be offset to a particular account (instead of entering that
account manually), select Options > Offset to Account.

Auto Reversing Entry

» |f you are entering a transaction that should be reversed back out the next month (accrued payroll entries,
for example), select Options > Auto Reversing Entry to specify the Reversing Date.
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Transaction Type Assignment

» This option allows you to specify whether the journal entry should keep the transaction type selected at the
top of the General Journal Entries screen, warn you if the transaction type is changed by CenterPoint, or
allow CenterPoint to change the type if a more appropriate type can be found. For instance, CenterPoint
would change a general journal transaction involving two bank accounts to a bank transfer or a transaction
with one cash account and the rest of the accounts are not AP, AR, Credit Card, etc. to a cash receipt or
cash payment depending on whether cash was debited or credited.
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