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Year-End Frequently Asked Questions

Document #: 3120 Product: CenterPoint® Fund Accounting

The following topic covers the most common questions the RedWing Software support team receives during year-end.

General Information

1099 Information

Processing Federal/State Tax Forms

Other Information

RedWing Software Website

General Information
Q. What is the year-end procedure in CenterPoint Fund Accounting?
A. There are no month-end or year-end procedures. You can continue entering transactions and running reports as you've been
doing all year, just be sure to use the correct dates. Transactions in prior years can also be edited, deleted, etc., at any time as
long as the period is not locked. Year-to-date reports are managed by the date span selected in the report selection screen.

Q: Is there a way for me to lock a year or period so that the transactions in that period(s) can no longer be edited or
deleted?
A: Yes, after a period or year is complete and financial reports have been printed, the period or year can be locked. To lock a
period or year:

1. Select File > Administration > Lock Periods.
2. Select whether you want to Lock Periods for All Companies or Lock Periods by Company and then select the

company to lock.
3. Select the period to lock and clickOK. The selected period and all prior periods will be locked. If you selected to Lock

Periods by Company, repeat for all companies you wish to lock. This menu selection can also be used to unlock a locked
period.

Q. How can I get the latest version of CenterPoint installed on my computer?
A. To download the latest version of CenterPoint:

Select Help > Online Updates > Check for CenterPoint Updates.

or

Log in to www.redwingsoftware.com, click theMy Account button to display the My Account page, select Downloads,
locate your product and select Downloads, locate the download you need, and then click Download Now.

Q. Do I need to back up my data at the end of the year?
A.We recommend that you back up your data at year-end; in fact you should perform regular backups throughout the year. We
recommend that you perform more than one backup of your database. Develop a backup rotation system. It is a good idea to
store a year-end backup each year. Select File > Backup > Backup Database to easily back up your databases. Refer to the
Backup and Restore topics in the Help for step-by-step instructions for more information.

https://www.redwingsoftware.com/home/how2/nonprofit/Content/Preferences and Customization/Single User Backup and Restore.htm


Q. I have some names and accounts that are no longer used. Can I remove them?
A. Names and accounts used in a transaction cannot be deleted, but can be deactivated. Deactivating an item on a list provides
a way to hide the item from the list WITHOUT altering past transactions to the item. Lists throughout CenterPoint include a filter
option that can be used to show only active items. The active status allows you to manage the lists. For example, to inactivate an
account:

1. From Setup > Accounts > Accounts, right-click on the account to be deactivated.
2. Select Activate/Deactivate.
3. From the Available Funds list on the left side of the screen, select the funds the item should be deactivated for.
4. Use the green arrow to move the funds to the right side of the screen.
5. Select the Deactivate button to inactivate the item for all selected funds.

Q. How do I compare last year’s data to this year’s data?
A. There are several ways financial data can be compared, but the easiest option is to use the comparative financial statements.
For Income Statements, we have a 3 Year Comparison, a 5 Year Comparison, and a Current vs Year-to-date report that can all
be used for data comparison. These are accessible from Reports > Reports > Financial Statements. Similarly, for Balance
Sheets, we have a 5 Year Comparison and a Current vs. Prior Period report available.

Q. I have some account adjustments from my accountant. How do I enter them?
A. To enter account adjustments for multiple accounts:

1. Select Processes > General Journal Entries. The general journal grid uses a debit/credit format
2. Select the account in the Account column.
3. Enter a positive value in the Debit column or Credit column. Entering the value in the Debit column or Credit column

determines the adjustment to the account.
4. Optional details can be entered on each line. If the detail you wish to enter is not available, right-click and select

Add/Remove Columns. Select the item and clickOK to display the column in the grid.
5. Continue on the next line to select an Account. Enter the value in the Debit column or Credit column. Total debits MUST

equal total credits to save the transaction.
6. Click Save.

PLEASE NOTE: General Journals using accounts in the account categories of Accounts Payable, Accounts Receivable,
and Payroll Liabilities will create invoice transactions in CenterPoint. Selecting an Accounts Payable, Accounts
Receivable, or Payroll Liabilities account requires assigning a vendor/customer name and an offset account. These
account categories store sub-ledger balances based on the vendor/customer name. We recommend entering separate
general journals for an Accounts Payable, Accounts Receivable, or Payroll Liabilities account.
If your general journal adjustment includes one or more of these type accounts, omit them from the main general journal
and select Retained Earnings equity account as your final account in the main general journal. Click the Difference
button in the lower right to balance the main general journal. The amount posted to Retained Earnings will equal the net
amount of the Accounts Payable, Accounts Receivable, and Payroll Liabilities accounts that were part of the overall
general journal.
Enter a separate general journal for each Accounts Payable, Accounts Receivable, or Payroll Liabilities account. After
selecting the account, you will be prompted to select the offset account. Select the same Retained Earnings equity
account used in the main general journal. You will also need to select a vendor/customer name to associate to the
Accounts Payable, Accounts Receivable, or Payroll Liabilities account. If the Name field does not appear in your general
journal grid, right-click in the grid and select Add/Remove Columns. Select Name and click OK. Select the vendor
/customer name in the grid and in the general journal “Name” field at the top of the screen. The general journals will have
only one row filled in the grid but will post a balanced transaction between the selected account and Retained Earnings.
The invoices created can be cleared using the normal process of paying payables or receiving receivables.
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Q. I want my Fund Balance > Current Year Surplus account to represent my surplus for the current year only. How do
I begin with zero in the Current Year Surplus account in January?
A. A journal entry can be entered to move the balance as of December 2024 to a different fund balance account. You will want to
enter the journal entry after you have completed ALL transactions in 2024. The journal entry can be entered after entering
transactions for 2025. To find the balance of the Current Year Surplus account and enter the journal entry:

1. Select Setup > Accounts > Accounts > Balances tab.
2. Select the Fund.
3. Expand Fund Balance.
4. Select the period December 2024.
5. Note the balance for Current Year Surplus.
6. Select Processes > General Journal Entries.
7. Select January 1, 2025, in the Date field.
8. The journal entry grid uses a Debit / Credit format. Select the Current Year Surplus account in the Account column.
9. If Current Year Surplus is a positive value in December 2024, enter the value in the Debit column. If Current Year Surplus

is a negative value in December 2024, enter the value in the Credit column . Always enter the value as a positive
number.

10. Continue on the next line to select the Current Year Surplus account that stores the prior profit/loss for this fund. This
account is generally under the account category Surplus Carryover, and the account is Fund Balance. Enter the value
in the opposite column used for Current Year Surplus. Total debits MUST equal total credits to save the transaction.

11. Click Save. When you begin posting transactions in January 2025, Current Year Surplus will represent the net profit/loss
for 2025.

Q. How can I see a list of my depreciable asset balances that are summarized on the Balance Sheet?
A. Select Reports > Reports > Financial Statements > Account Balances > Fixed Asset Balances. The Fixed Asset
Balances report includes asset details and the values of each item.

Q. What if I don’t remember if I recorded depreciation and accrued interest every month during the year?
A. The transaction screens for depreciation, accrued interest, distributions, and current portion of long-term debt show a list of
transactions that can be reviewed. Select Processes > Periodic > and then select Depreciation Transactions, Accrued
Interest Transactions, Apply Distributions, or Adjust Current Portion Long Term Debt to review the transactions.

1099 Information

Q: Are there any important changes to the 1099 filing process for 2024?
A:While there are no specific changes to the 1099 form filing process for 2024, it is important to remember that the U.S.
Department of the Treasury and the IRS issued final regulations on February 21, 2023, that changed the eFile threshold from
250 to 10. The current 10-return threshold comprises an aggregate of return types (1099, W-2, ACA forms) covered by the
regulation.Click here for more information. For specific 1099 series information, click here.

Q: If I choose to eFile my 1099 forms, is there a charge per form/recipient?
A: Yes, please click here to view the eFile pricing for 1099 forms and minimum charges for 1099 and other tax forms (the
minimum charge applies to each type of form eFiled).

Q. Do I need to order 1099 forms or can I print them on plain paper?
A. If you have fewer than the 10-return threshold, ALL of your 1099 copies can be printed on plain paper, including the Copy A
(often called the “red copy”) and your 1096. CenterPoint/Aatrix received IRS approval to print all copies of the 1099 on plain
paper. Click here to view the 1099 Approval Letter.
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Note: There is special perforated blank paper available that is recommended for use when printing 1099 forms. This
paper comes with the Recipient instructions printed on the back of the paper (for the recipient copy). All forms use the
same perforated paper (if you choose to order the blank perforated paper with no backer instructions) and envelopes that
can be purchased from Computer Forms, Inc. at https://redwing.computerforms.biz/c/tax_forms, by calling 800-458-
0158, or by selecting Resources > Order Checks & Forms on the RedWing Software website.

Q. Where do I enter the Federal Tax Id that is required when running Federal tax forms?
A. To enter the Federal Tax Id:

1. Select Setup > Funds.
2. Edit each company and select the Additional Detail tab to verify/enter the Federal Tax Id.
3. Click Save after completing each required tax number.

Q. I do not see the 1099 form I need on my User-Defined Reports list. How can I display the correct 1099 form in the
list?
A. All 1099 tax form types that you are required to print need to be added to the list:

1. Select Setup > User-defined/Tax Reports.
2. Click the Tax Reports button.
3. Select a 1099 form and clickOK. The form is added to the list.
4. Select the form and click the Detail tab.
5. Click the Account Assignment tab to review accounts/account categories assigned to the 1099 form.
6. After all accounts/account categories are assigned to the 1099 form, click Save.

Q. My 1099 statement is missing a vendor, how can I be sure the vendor receives a 1099?
A. There are three factors to check.

1. The vendor that requires a 1099 must have the Issue 1099 for this Vendor check box selected in Setup > Names >
Names.

2. In order for the payment to be included on the 1099, the account used to pay the vendor must be assigned to the 1099
User-Defined report

Select Setup > User-defined/Tax Reports.
Select the 1099 form.
Select the Account Assignment tab.
On the left side, select the appropriate 1099 row. On the right side of the screen, right-click and select Expand All.
Select the account or account category.
Click Assign.
Click Save.

3. The total amount paid to the vendor must exceed the minimum amount for the 1099.

Q: My 1099 statement is missing a payment for a vendor, how can I correct the 1099?
A: To verify what account the payment for a vendor was entered to and verify that the vendor is marked as a 1099 vendor:

1. Select Reporting Tools > Transaction Search.
2. In the Transaction Name box, select the vendor and in the Date Selection select the appropriate date range.
3. Click Search.
4. Right-click the payment/purchase in question and select Edit to view the transaction.
5. Right-click on the vendor and then click Edit. Verify that the Issue 1099 for this Vendor check box is selected and then

click Save.
6. Take note of the Account(s) entered on the transaction and then click Close.
7. In order for the vendor to receive a 1099, the total amount paid to the vendor must exceed the minimum amount for the

1099 and the account used to pay the vendor in step 4 must be assigned to the 1099 User-Defined report.
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Select Setup > User-defined/Tax Reports.
Select the 1099 form.
Select the Account Assignment tab.
On the left side, select the appropriate 1099 row. On the right side of the screen, right-click and select Expand All.
Select the account or account category.
Click Assign.
Click Save.

Q: Which report can I use to verify accounts used to pay 1099 vendors?
A: To verify accounts used to pay 1099 vendors:

1. Select Reports > Reports > Transaction Reports > Purchases & Accounts Payable > Purchases by Vendor &
Account.

2. Under Report Selections, select the appropriate Transaction Date.
3. Click the down-arrow in the Vendor box, click the down-arrow in the Click Here to Filter List box, select 1099 Vendor,

and then clickOK.
4. Click Preview or Print.

Q: Which report can I use to verify the accounts assigned to the rows of the 1099?
A: To verify the accounts assigned to the rows of a 1099:

1. Select Reports > Reports > Setup Lists >General > User Defined Report Account Assignments.
2. Click the down-arrow in the Report box, move the 1099 user-defned report under Selected, and then clickOK.
3. Click Preview or Print.

Q. When is the 2024 filing deadline for 1099 forms?
A. The Internal Revenue Service filing deadline for 1099 forms can be located by using the Search feature on the Internal
Revenue Service website at www.irs.gov. In the Search box on the IRS website, enter the specific form name, for example,
1099-MISC, 1099-NEC, etc., to locate the specific form instructions and deadlines.

Q: I've decided to eFile my 1099 forms and want more information about signing up to eFile and the eFile process,
where can I get more information about eFiling?
A: You can obtain additional information about eFiling at https://partner.aatrix.com/redwingsoftware.

Q. What are the 2024 eFiling deadlines for 1099 Forms?
A. Efiling deadlines can be located from this link: https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000

Q: I want to send my vendors’ 1099 forms electronically to be viewed online with Aatrix. How do I set up my vendors
to receive electronic copies?
A: Follow the steps below to set up your vendors to receive electronic copies of their 1099:

1. Select Setup > Names > Names or Setup > Vendors.
2. On theGeneral tab, make sure each vendor/name has the Issue 1099 for this Vendor check box selected, an Email

address on file, and that the Consent to Electronic 1099 check box is selected. If the Consent to Electronic 1099 check
box is selected, a signed consent form must be on file (create a document and have each vendor sign to give consent).

3. Select Reports > Reports > User-defined/Tax Reports > select the appropriate 1099 Form.
4. Verify all Report Selections on the right side of the screen, for example, Transaction Date, Fund, etc.
5. Click Print, and then click Print Tax Forms.
6. After the grid displays and is verified/edited, the 1099 Printing and Filing Options screen will display, select Complete

1099 eFiling Service and follow the on-screen instructions to eFile.

Q. How do I print the 1099 forms?
A. Step-by-step instructions (documents and videos) for processing and printing 1099 forms are available in the Help on our
website:
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1. Fromwww.redwingsoftware.com, select Support & Learn > Search Help and Videos > Your CenterPoint Product.

2. Within the Help, in the Search bar, enter 1099 to display the documents and videos.

There are three steps to printing the tax forms:

1. Transferring Information from CenterPoint to Federal/State Tax Forms:
Select Reports > Reports > User-defined/Tax Reports > select the appropriate 1099 Form.
Verify all Report Selections on the right side of the screen, for example, Transaction Date, Fund, etc.
Click Print, and then click Print Tax Forms.

2. Review the transferred information using the Federal/State Tax Forms viewer and make any needed changes.
3. Print or eFile the forms.

Note: If you choose to eFile with Aatrix, you do not need to print any 1099 forms.

Q. Why does my 1099-MISC form display amounts in the wrong boxes?
A. Process your 1099-MISC again and verify that the 1099-MISC form is selected, not the 1099-MISC (OLD) form.

Processing Federal/State Tax Forms

Q. I’m trying to process my Federal forms (W-2, 1099, etc.), but I keep getting the message “Would you like to
register now, or evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my Federal forms (W-2,
1099, etc.) and what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software. When
you receive either of those messages, it means that Aatrix has an update available that you should install prior to continuing. If
you have internet access at this computer, you can simply select Automatic Update and follow the prompts to do the update
through the program.

Note: If you have signed up for the service that automatically sends an Aatrix flash drive at the end of each quarter,
please follow the instructions that will be included with the flash drive. Those flash drives will begin shipping before
January 1, 2025.

If you don't have internet access at the computer that has CenterPoint Fund Accounting installed, but you do have it available
at another workstation, follow the instructions below. This process does require the use of a removable drive (CD, thumb, zip or
flash drive, USB Drive, etc.).

1. Log in to the RedWing Software website atwww.redwingsoftware.com.
2. From the upper-right, click theMy Account button, and from the My Account page, select Downloads.
3. Under CenterPoint Fund Accountingselect Downloads, and then select Download Now under Federal/State Tax

Forms (Aatrix).
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4. When the download is complete, exit the website. Copy the RedWingForms.exe file from your Downloads folder to the
removable drive (CD, thumb drive, etc.) you’ll be using to move the downloaded file.

5. Take the removable media source to the computer with CenterPoint Fund Accounting and install by double-clicking on
the RedWingForms.exe.

If you don’t have an internet connection at any of the computers, you can call the RedWing Software Sales department at 800-
732-9464, and we’ll send the Federal/State tax forms (Aatrix) updates to you on a flash drive once a quarter for a minimal annual
fee.

Q. How can I ensure I have a copy of my Federal & State Reporting tax forms to review for historical purposes or
when moving to a different computer?
A: The Aatrix History File contains your historical Federal/State Tax Forms and it is necessary to back this file up on a regular
basis so that if you purchase a new computer the history can easily be transferred to the new computer by restoring the backup.
RedWing Software suggests backing up your Aatrix History File on a quarterly basis.

1. Select File > Backup > Backup Aatrix History.
2. Select the employers to back up history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to, and then click Save.
5. At the Back Up Created message, clickOK.

Note: The Aatrix History File folder will have one or more sub-folders, each sub-folder contains files for a specific EIN
number.

If networked the default location of the Aatrix history files can be changed by following these steps:

1. Select File > Preferences > Reports > Federal/State Tax Forms.
2. Click the Application tab.
3. In the Use Non-Default File Location box, select Yes.
4. In the Non-Default File Location box, the default RedWing Software suggested file location displays:

<ProgramData>\RedWing Software\CenterPoint\Aatrix\. Change this location to the network location you want to save
the Aatrix History file to.

5. Click Save.

Note: You can still perform a manual back up of the Aatrix history files by following the local computer steps above.

Other Information

Q: How can I get the Year-End Frequently Asked Questions document for another Red Wing Software program?
A. If you have RedWing Software products that are not covered by this document, you may be able to find a document for your
specific product by looking at our website. Log in to www.redwingsoftware.com, click theMy Account button, and from the My
Account page, select End of Year. Under your product, select the appropriate end-of-year document.

Q. What hours of the day will I be able to contact Red Wing Software support?
A.We will be open our normal hours of operation, 8 am to 5 pm CST, Monday through Friday.

Red Wing Software Website

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or Password?
What should I do?
A. Follow the instructions below for information about the RedWing Software website.
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To register on the Red Wing Software website:
The RedWing Software website uses the same login as RedWing Software's Web Services (Pay Advices, CenterPoint Time
Clock, or Employee Portal). If you have an existing account for Web Services, enter the same user credentials to log in to the
website. If you do not have an existing account for Web Services, follow the steps below:

1. From a web browser, enterwww.redwingsoftware.com.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Create One!
4. Enter your First Name and Last Name.
5. Enter an Email address and a Confirm Email address which must match the contents of the Email field for the

registration to be processed.
6. Enter a Password and Confirm Password. Passwords must be at least six characters and no longer than 25

characters, include one numerical character and one lower-case letter.
7. Click Create.
8. In the Account Number box, enter your company Account Number. Your Account Number can be located in a few

different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.
c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form contains

your account number.
d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your company’s

account number at www.redwingsoftware.com/home/myaccount.

9. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
10. Enter the displayed Security Verification code, and then click Submit.

To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log In.

To reset a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click the Forgot your password? link.
4. Enter your Email address.
5. Click Email Link.
6. An email will be sent to your current email address from RedWing Software. Open the Reset Password email and click

the here link.
7. Enter your Email address, your new Password, and then enter your new password again in the Confirm password box,

and then click Reset.
8. Continue with the To log in to the RedWing Software website section above.

To log out of the Red Wing Software website:

1. On the upper-right side of the RedWing Software home page, click the drop-down arrow next to theMy Account
button.

2. In the displayed menu, select Log out.
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