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Year-End Frequently Asked Questions

Document #: 3142 Product: CenterPoint® Payroll

The following topics provide instructions on how to update tax tables, print tax forms and covers the most common questions the
RedWing Software support team receives during year-end.

One Big Beautiful Bill (OBBBA)

Tax Tables

Affordable Care Act (ACA) Reporting

W-2, 941, 943 and Other Tax Forms

Other Information

RedWing Software Website

One Big Beautiful Bill Act (OBBBA)
For detailed information about CenterPoint and the OBBBA, click here.

No Tax on Overtime

Q: How do I designate which overtime earnings are qualified? How are the qualified overtime earnings reported on
the W-2?
A: Earnings that are considered qualified overtime earnings can be set up from Setup > Payroll Details > Earnings by
selecting theQualified Overtime check box (only applies to Manual Overtime and Calculated Overtime Earning Types). In
2025, the qualified overtime earnings will be reported on FormW-2, in Box 14. You can use the Qualified Overtime Pay report to
reconcile the reported W-2 values or to hand out to employees as a supplemental report to show the total to be applied as a
deduction on their individual tax return (employees should consult their tax preparer for guidance). The report can be printed
from Reports > Reports > Payroll Data Reports > Earnings >Qualified Overtime Pay.

No Tax on Tips

For detailed information about CenterPoint and the OBBBA, click here.
Q: How do I designate which tips are qualified? How are the tips reported on the W-2?
A: Earnings that are considered qualified tip earnings can be set up from Setup > Payroll Details > Earnings by selecting the
Qualified Tip check box, and the employee occupational code can be entered in the Tipped Occupation Code box on the
Setup > Employees > Payroll tab. Qualified tips will be reported on FormW-2, in Box 14 for 2025. In 2026, the Tipped
Occupation Code will be reported on FormW-2, in Box 14b. See the question below for 2026 Box 12 Codes for information
about how Aatrix will report qualified tips for 2026.

https://www.redwingsoftware.com/home/how2/payroll/content/obbba.htm
https://www.redwingsoftware.com/home/how2/payroll/content/obbba.htm


New Box 12 Codes

Q: Are there new Box 12 codes for 2026? Will the amounts assigned to the new Box 12 Codes appear on the 2025 W-
2 Form?
A: Yes. There are new Box 12 codes for 2026. Code TA can be assigned to your benefit by selecting Setup > Payroll Details >
Deductions & Benefits in the Employee/Employer W-2 Box – Options. Code TP will print on FormW-2, in Box 12 for the tip
earnings you’ve designated as Qualified Tips. Code TS will print for tip earnings for employers who are a specified service trade
or business Code TT will print on FormW-2, in Box 12 for Qualified Overtime.

TA - denotes employer contributions paid to a Trump account of an employee or a dependent of an employee.
TS - denotes the amount of cash tips an employee reported to an employer in a specified service, trade, or business. The
amount reported in Box 12 with code TS is not used when determining the deduction for qualified tips.
TP – denotes the total amount of cash tips reported to a non-specified service, trade, or business employer. This code is
used to determine the deduction (credit) for qualified tips.
TT – denotes the total qualified overtime compensation (the ‘half’ portion above the regular rate in time-and-a-half).

In 2025, Box 12, codes TA, TS, TP, and TT will be reported on FormW-2, in Box 14. In 2026, the new codes will be reported on
FormW-2, in Box 12.

Tax Tables
Q. When will the new payroll tax table updates be available for 2026?
A. All Federal and State tax table changes will be available prior to the end of 2025. Typically, we receive and distribute the first
tax table updates in the December 20th time frame. We will notify you via e-mail and/or fax when the Federal tables are
available to download.

Q. How do I install the 2026 tax table updates?
A. In CenterPoint Payroll:

1. Select Help > Online Updates > Check for CenterPoint Updates.
2. Select the I agree check box and then click Install Updates.
3. The update(s) will automatically download and install. When the download and installation are complete, click Launch

CenterPoint.

Note: If you also have a CenterPoint Accounting program installed this menu may be named slightly different but the
available option will also update your tax tables.

Q: Do the 2026 tax tables include my SUTA rate?
A. Each year, your state will notify you of the rate you must use in the new year to calculate your unemployment tax liability.
Because this rate differs by employer, it is not updated by installing tax table updates and must be updated manually. The wage
base for unemployment taxes is updated by installing tax table updates and does not need to be manually updated.

1. Select Setup > Employers.
2. Select the appropriate employer and click Edit.
3. Select the Taxes tab.
4. On the left side of the screen, find the state that needs to be updated. Under the state, select the state unemployment

tax.
5. In the Tax Detail section on the right side of the screen, click the Add button next to the Effective Date.

6. In the Date field, enter the effective date for the rate change, for example 1/1/2026.
7. ClickOK.
8. On the right side of the screen, enter the new Rate.
9. Click Save.
10. Click Close.
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Q. How can I get the 2026 tax tables if I don’t have internet access on the computer that has CenterPoint Payroll
installed?
A. Following the instructions below, the tax tables can be downloaded from any computer that has internet access. This process
does require the use of a removable drive (CD, thumb, zip or flash drive, USB Drive, etc.).

1. Log into the RedWing Software website atwww.redwingsoftware.com
2. From the upper-right, click theMy Account button, and from the My Account page, select Downloads.
3. Under CenterPoint Payroll select Downloads, and then select Download Now under the 2026 Payroll Tax Update.
4. When the download is complete, exit the website. Copy the CenterPointPayrollTaxUpdate.exe file from your

Downloads folder to the removable drive (CD, thumb drive, etc.) you’ll be using to move the downloaded file.
5. Take the removable media source to the computer with CenterPoint Payroll and install by double-clicking on the

CenterPointPayrollTaxUpdate.exe.

If you do not have internet access available at any computer to download the tax table updates, please call the RedWing
Software Sales department at 800-732-9464.

Q. When installing my tax table update on a network, do I need to install it at every computer?
A.Yes, all workstations and the server should be updated to the same version.

Q. How do I verify that the 2026 tax tables were installed correctly?
A. To verify tax tables were installed properly:

1. In CenterPoint Payroll, select File > Payroll Administration > Taxes.
2. Select Soc Sec and then click Edit.
3. Click the Detail tab.
4. Verify that the Limit under the Employee Tax Detail is 184,500.00.

Q: My state has a credit reduction, is the credit reduction included in the tax tables?
A:We do not include the FUTA credit reduction in our tax tables. This is handled through the 940 reporting with the Aatrix
Federal/State Tax forms.

Q: Do I need to update any of my tax rates or amounts manually?
A. All of the State and Federal taxes are updated when you install the tax table update, except for your State Unemployment
rate. This rate needs to be entered before the first payroll in 2026 or as soon as you receive it from your State Unemployment
Agency. (Also see the following question about checking the employer rates for additional taxes other than Federal Withholding,
State Withholding, or the wage base for State Unemployment tax because the tax rate may differ by employer and the rate may
need to be updated manually.)

1. Select Setup > Employers.
2. Select the appropriate employer and click Edit.
3. Select the Taxes tab.
4. On the left side of the screen, find the state that needs to be updated. Under the state, select the state unemployment

tax.
5. In the Tax Detail section on the right side of the screen, click the Add button next to the Effective Date.
6. In the Date field, enter the effective date for the rate change, for example 1/1/25.
7. On the right side of the screen, enter the new Rate.
8. Click Save.

Q: Are other taxes, for example, TDI, Paid Family Leave, Job Development, etc., included in the 2026 tax tables?
A: It is important to check the employer rates for additional taxes other than Federal Withholding, State Withholding, or the wage
base for State Unemployment tax because the tax rate may differ by employer and the rate may need to be updated manually.
To verify tax rates:
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1. Select Setup > Employers.
2. Select the appropriate employer and click Edit.
3. Select the Taxes tab.
4. On the left side of the screen, find the state that needs to be updated. Under the state, select the tax.
5. In the Tax Detail section on the right side of the screen, verify the Rate. If no Rate box is available, this tax is updated by

the tax table updates.
6. If the rate is not correct, click the Add button next to the Effective Date. In the Date box, enter the effective date for the

rate change, and then clickOK.
7. On the right side of the screen, enter the new Rate.
8. Click Save.

Q: Are the Local tax tables affected by the installation of the 2026 tax tables?
A: Local tax tables that you have set up will NOT be affected by the installation. However, it is a good idea to verify the set up of
local taxes each year from Setup > Payroll Details > Local Taxes based on information received from the local tax entity.

Affordable Care Act (ACA) Reporting

Q: Are there any important changes to the ACA filing process for 2025?
A: There are no specific changes to the ACA filing process for 2025; however, it is important to remember that the U.S.
Department of the Treasury and the IRS issued final regulations on February 21, 2023, that changed the eFile threshold from
250 to 10. The current 10-return threshold comprises an aggregate of return types (W-2, ACA, 1099 forms) covered by the
regulation. Click here for more information. For specific W-2 and ACA form information, click here.

Q: If I choose to eFile my ACA forms, is there a charge per form/employee?
A: Yes, please click here to view the eFile pricing for ACA forms and minimum charges for ACA and other tax forms (the
minimum charge applies to each type of form eFiled).

Q: What is the Affordable Care Act (ACA)?
A: The Affordable Care Act (ACA) created new reporting requirements mandatory for calendar years 2015 - 2025 and is the
responsibility of the employer. Under these new reporting requirements, applicable large employers (ALE) must provide
information to the IRS about the health plan coverage they offer (or do not offer) to their employees. The reporting requirement
consists of two types of forms and their related transmittals. Any applicable large employer (ALE) with 50+ employees must file
ACA 1095 information, including those that do not offer healthcare insurance.

Q: What are the 2025 filing deadlines for the ACA 1094/1095 Forms?
A: The Internal Revenue Service deadline for the ACA 1094/1095 for the 2025 calendar year can be located by using the
Search feature on the Internal Revenue Service website at www.irs.gov.

Q. What are the 2025 eFiling deadlines for ACA Forms?
A. Efiling deadlines can be located from this link: https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000.

Q: How do I determine if I am an applicable large employer (ALE) and if I need to track and report Affordable Care Act
information?
A: To determine if you are an applicable large employer (ALE), please either contact your tax preparer or accountant or use the
links below provided by the IRS.

Publication 5208 Affordable Care Act: Are you an applicable large employer? - https://www.irs.gov/pub/irs-pdf/p5208.pdf
Affordable Care Act Mandates for Employers - https://www.irs.gov/Affordable-Care-Act/Employers

Q: I've determined I am an applicable large employer (ALE), what are my reporting requirements for the Affordable
Care Act?
A: To determine what your reporting requirements are, please either contact your tax preparer or accountant or use the links
below provided by the IRS.
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1094-C and 1095-C Instructions - https://www.irs.gov/instructions/i109495c
Questions and Answers about Information Reporting by Employers on Form 1094-C and 1095-C-
https://www.irs.gov/Affordable-Care-Act/Employers/Questions-and-Answers-about-Information-Reporting-by-
Employers-on-Form-1094-C-and-Form-1095-C

Q: How do I set up the Affordable Care Act Information in CenterPoint Payroll?
A: To set up ACA employer and employee information in CenterPoint Payroll, please refer to the Affordable Care Act (ACA) and
CenterPoint Payroll document for specific information.

Q: Will the Plan Start Month automatically pull into the 1094/1095 Preparer on the Employee Contact Information
screen when processing ACA Forms??
A: Yes, the Plan Start Month was added to the ACA Information tab in Setup > Employees. The Plan Start Month will
automatically pull into the 1094/1094 Preparer on the Employee Contact Information screen when processing ACA forms. The
Plan Start Month can be updated for multiple employees:

Note: We recommend you do a backup of your database prior to starting the mass update process.

1. Select Setup > Employees.
2. On the List tab, select the employees you want to update the Plan Start Month for.
3. From the What Do you want to update? screen, select ACA and click Next.
4. Click Next.
5. In the Change selected values to box, select the Plan Start Month you want to change the selected employees to and

click Next.
6. Verify that the selected employees have changed and click Next.
7. At the These changes will be saved to the database, are you sure?message, click Yes.

Q: Is there a way that I can update all my active employees to the ACA coverage period of the new year?
A: Yes, to update all active employees to the ACA coverage period of the new year:

1. Select Setup > Employees and Edit one of your employees.
2. Select the ACA Information tab. Click Add and add the coverage period for this year
3. Click the Copy To button and choose the employees you would like to copy that coverage period to.

Q: Is there a way that I can add new coverage periods to multiple employees at the same time?
A: Yes, to add a new coverage period to multiple employees, select :Setup > Employees >Mass Update > ACA > Add New
Coverage Period and then select a start month and year.

Q: Is there a way that I can update the Status, Offer, Employee Share of Lowest Cost Monthly Premium, or Section
4980H Safe Harbor Code for the latest coverage period?
A: Yes, the Status, Offer, Employee Share of Lowest Cost Monthly Premium, or Section 4980H Safe Harbor can be updated for
multiple employees at the same time by selecting Setup > Employees >Mass Update > ACA > Latest Coverage Period.

Q: How do I process my ACA forms with CenterPoint Payroll?
A: To process ACA forms:

1. Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.
2. Select the 2025 1095/1094-C or 2025 1095/1094-B and clickOK.
3. Follow the onscreen wizard to complete the form. Please refer to the Affordable Care Act (ACA) and CenterPoint Payroll

document for specific information or View an ACA Forms Prepare & Print Video.

Q: After I enter all of the applicable information needed for the ACA requirements, when can I begin processing and
printing the ACA forms in CenterPoint Payroll and Aatrix?
A: The final version of the ACA forms will be in the Aatrix 4th quarter update, which typically is available in the December 20th
time frame.
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Q. What are the steps for printing the ACA forms?
A. Step-by-step instructions (documents and videos) for printing the ACA forms are available in the Help on our website:

1. Fromwww.redwingsoftware.com, select Support & Learn > Search Help and Videos > CenterPoint Payroll.
2. Within the Help, in the Search bar, enter ACA to display the documents and videos.
3. There are three general steps to printing the tax forms:

Select Reports > Federal & State Payroll Forms and Reports > Federal Tax Forms to transfer information
from CenterPoint Payroll to Federal/State Tax Forms.
Review the transferred information using the Federal/State Tax Forms viewer and make any needed changes.
Print or eFile the forms.

Q:When I process my ACA forms, I am receiving a "One or more employees do not have their ACA Information set
up. Do you want to continue?" message, can I continue processing the forms?
A: If employees are found to be missing ACA information for the year (coverage periods, etc.), you will receive a message
asking if you want to continue. If you select Yes, the employees will print, but will not have any of the ACA-specific information
generated. Please refer to the Affordable Care Act (ACA) and CenterPoint Payroll document for specific information on setting
up ACA Information for employees.

Q: I've decided to eFile my ACA forms and want more information about signing up to eFile and the eFile process,
where can I get more information about eFiling?
A: You can obtain additional information about eFiling at https://partner.aatrix.com/redwingsoftware.

Q: Do I need to order ACA forms or can I print them on plain paper?
A: You are able to print all of your ACA copies on plain paper; you do not need to print the transmittal on preprinted forms.
CenterPoint/Aatrix received IRS approval to print all copies of the ACA forms on plain paper.

Note: There is special perforated blank paper available that is recommended for use when printing employee copies of
the ACA forms. This paper comes with the ACA instructions printed on the back (for the employee copy). All forms use
the same perforated paper (if you choose to order the blank perforated paper with no backer instructions) and envelopes
that can be purchased from Computer Forms, Inc. at https://redwing.computerforms.biz/c/tax_forms, by calling
800-458-0158, or by selecting Resources > Order Checks & Forms on the RedWing Software website.

Q: What are the available Affordable Care Act reporting forms and what are the differences between the forms?
A: The Affordable Care Act reporting forms are:

Form 1095-Cmust be issued by employers with 50+ full time employees (including full-time equivalent employees) or
who are a member of an applicable large employer (ALE) group to employees and to the IRS. Filers may submit multiple
1095-C batches to the IRS.
Form 1094-C is the transmittal form that must be filed with form 1095-C. This transmittal may have up to three pages
which must also be included when e-filing each batch to the IRS.
Form 1095-Bmust be issued by a self-insured employer with less than 50 full-time employees (including full-time
equivalent employees), or by the insurer to employees and to the IRS as proof of healthcare coverage.
Form 1094-B is the transmittal form that must be filed with form 1095-B.

W-2, 941, 943 and Other Tax Forms

Q: I am a third-party tax preparer; is there a way to automatically fill in the Third-Party Preparer Information and
Designee sections of my tax forms?
A: Yes, default third-party tax preparer and designee information can be set up in File > Preferences > Federal/State Tax
Forms > Preparer/Designee. If you have Yes selected in the Use Preparer information setting, the paid preparer information
will automatically appear on the W-2, ACA, and 1099 forms. If you have Yes selected in the Use Designee Information setting,
the third-party designee information will automatically be included in the Third-Party Designee section of the 941, 943, or 940
forms.
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Q: I only use a few of the Federal tax forms, is there a way to list those at the top of the list of reports?
A: Yes, to determine which reports are your most often used and add them to a Favorites section at the top of the Report drop-
down list, follow the steps below:

1. Select Reports > Federal & State Payroll Forms & Reports > Federal State Tax Forms.
2. Click the drop-down arrow to display the full report list.
3. Select a report you want to add to the Favorites section list.

4. Right-click in the Report box or click the Ellipsis button ( ) and select Add to Favorites to move the report to the
Favorites section at the top of the Report drop-down List.

Q: Are there any important changes to the W-2 filing process for 2025?
A: There are no specific changes to the W-2 filing process for 2025; however, it is important to remember that the U.S.
Department of the Treasury and the IRS issued final regulations on February 21, 2023, that changed the eFile threshold from
250 to 10. The current 10-return threshold comprises an aggregate of return types (W-2, ACA, 1099 forms) covered by the
regulation. Click here for more information. For specific W-2 and ACA form information, click here.

Q: If I choose to eFile my W-2 forms, is there a charge per form/employee?
A: Yes, please click here to view the eFile pricing for W-2 forms and minimum charges for W-2 and other tax forms (the
minimum charge applies to each type of form eFiled).

Q. Where do I enter the Federal and State employer identification numbers (EIN) that is required when running
Federal or State tax forms?
A. To enter the employer identification numbers (EIN):

1. Select Setup > Employers.
2. Select your Employer and click Edit
3. Select the Taxes tab.
4. Under the Taxes in the upper left, select Federal to display the Tax Details on the right. Enter your Federal Tax Id.
5. Each state you calculate payroll taxes with is also listed under the Taxes in the upper left side of the Taxes tab. Under the

State, select the State tax such as the State withholding or State unemployment to display the Tax Details on the right.
6. Enter your State Id #. Click Save after completing each required State tax number.

Q: How can I verify taxable wages and tax amounts for this year prior to printing W-2s?
A: Verify taxable wages and tax amounts:

Federal, FICA, and FUTA - Select Reports > Reports > Payroll Tax Data Reports > Federal Tax Reports >W-2
Summary.
State and Local Withholding and SUTA - Select Reports > Reports > Payroll Tax Data Reports > State & Local
Tax Reports.

Q: When is the filing deadline for 2025 tax forms?
A: The Internal Revenue Service deadline for W-2, 941, 943 and other tax forms for the 2025 calendar year can be located by
using the Search feature on the Internal Revenue Service website at www.irs.gov.

Q: I have deductions/benefits that have a code that must appear in Box 8,10, 11, 12, or 14, where do I set that code
up?
A: To set the deductions/benefits code for Box 8, 10, 11, 12, or 14:

1. Select Setup > Payroll Details > Deductions & Benefits > Detail tab.
2. Select the deduction/benefit and click Edit.
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3. Select theGeneral tab.
4. Under the Employee Detail or Employer Detail sections, in theW-2 Box Options box , select the code for Box 8, 10,

11, 12, or 14.
5. Click Save.

Q: How can I determine how many employee W-2 forms I printed last year?
A: The Federal Tax Withheld by Employee report can be used to determine the number of W-2 forms printed last year:

1. Select Reports > Reports > Payroll Tax Data Reports > Federal Tax Reports > Federal Tax Withheld by
Employee.

2. Under Report Selections, in the Pay Date box, enter a pay date range of last year.
3. Click Print or Preview. The records included in total will be the number of employee W-2 forms that were printed last

year.

Q. What are the 2025 eFiling deadlines for W-2 Forms?
A. Efiling deadlines can be located from this link: https://efile.aatrix.com/pages/public/FilingDeadlinesPublic.aspx?v=ATX000

Q. I want to send my employee’s W-2 forms electronically to be viewed online with Aatrix. How do I set up my
employees to receive electronic copies?
A. To set employees to receive electronic W-2 copies:

1. Select Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms.
2. In the Report box, select Electronic W2 Consent. In the Year box, enter 2025, and in the Time Period box, selectOne

Year.
3. ClickOK.
4. Follow the on-screen instructions until the form displays, then edit, print, and distribute to your employees. Have your

employees sign and return for your records.
5. Select Setup > Employees >General tab and m ake sure each employee has an email address on file.
6. Select the Payroll tab and select the Consent to Electronic W-2 box if the employee consented to receive their W-2

electronically.
7. Process your W-2s from Reports > Federal & State Payroll Forms & Reports > Federal Tax Forms by selecting 2025

W-2/W-3.
8. After the grid of employees displays and is verified/edited, the W-2 Printing and Filing Options screen will display, select

Complete W-2 eFiling Service and follow the on-screen instructions to eFile.

Q. Do I need to order W-2/W-3, 941 or 943 forms or can I print them on plain paper?
A. You are able to print all of your W-2/W-3, 941 and 943 form copies on plain paper; you no longer need to print any on
preprinted forms, including the Social Security Copy A (often called the “red copy”). CenterPoint/Aatrix received IRS approval to
print all copies of the W-2 on plain paper. Click here to view the W-2/W-3 Approval Letter.

Note: There is special perforated blank paper available that is recommended for use when printing employee copies of
the W-2s. This paper comes with employee W-2 information printed on the back of the paper (for the employee copy) and
blank for the State / Local copies. All forms use the same perforated paper (if you choose to order the blank perforated
paper with no backer instructions) and envelopes that can be purchased from Computer Forms, Inc. at
https://redwing.computerforms.biz/c/tax_forms, by calling 800-458-0158, or by selecting Resources > Order Checks &
Forms on the RedWing Software website.

Q. Do I need to print my W-2 forms before I close the 2025 year and print January checks?
A. There is no closing process in CenterPoint Payroll, so W-2 forms can be printed any time.

Q. What are the steps for printing the tax forms (W-2, 940, 941, 943)?
A. Step-by-step instructions (documents and videos) for printing the tax forms are available on our website:
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1. Log in to the RedWing Software website atwww.redwingsoftware.com, click theMy Account button, and from the My
Account page, select End of Year to view all tax forms documents and videos.

2. There are three general steps to printing the tax forms:
Transferring information from CenterPoint Payroll to Federal/State Tax Forms (Select Reports > Federal & State
Payroll Forms and Reports > Federal Tax Forms).
Review the transferred information using the Federal/State Tax Forms viewer and make any needed changes.
Print or eFile the forms.

Q. Why is the 2025 W-2 form not available in the list when I select Reports > Federal & State Payroll Tax Forms &
Reports?
A. You need to install the latest update of Aatrix Federal and State Tax Forms. Select Help > Online Updates > Check for
Fed/State Tax Forms Updates. Your system will be updated with the latest Aatrix Federal and State tax forms. The final form
will be in the Aatrix 4th quarter update, which typically is available in the December 20th time frame.

Q. I’m trying to process my Federal forms, but I keep getting the message “Would you like to register now, or
evaluate?”
A. You will need to manually register your Federal/State Tax Forms (Aatrix) software.

1. Call RedWing Software at 1-800-732-9464 and request an Aatrix Registration code.
2. Open CenterPoint
3. Select Help > Product Registration > Federal/State Tax Forms Registration.
4. In the Aatrix Registration Key box, enter the key you were given by RedWing Software (do not enter the dashes).
5. Click Submit.
6. At the Registration Successfulmessage, clickOK.
7. Click Close.
8. Your Aatrix software is registered through the last day of the month of your Customer Care Plan anniversary date.

Q. Why am I getting a “forms update” or "mandatory update" message when I try to process my Federal forms and
what do I need to do?
A. At least once a quarter, including at year end, updates are created for the Federal/State Tax Forms (Aatrix) software. When
you receive either of those messages, it means that Aatrix has an update available that you should install prior to continuing. If
you have internet access at this computer, you can simply select Automatic Update and follow the prompts to do the update
through the program.

If you don't have internet access at the computer that has CenterPoint Payroll installed, but you do have it available at another
workstation, follow the instructions below. This process does require the use of a removable drive (CD, thumb, zip or flash drive,
USB Drive, etc.).

1. Log into the RedWing Software website atwww.redwingsoftware.com
2. From the upper-right, click theMy Account button, and from the My Account page, select Downloads.
3. Under CenterPoint Payroll select Downloads, and then select Download Now under Federal/State Tax Forms

(Aatrix).
4. When the download is complete, exit the website. Copy the RedWingForms.exe file from your Downloads folder to the

removable drive (CD, thumb drive, etc.) you’ll be using to move the downloaded file.
5. Take the removable media source to the computer with CenterPoint Payroll and install by double-clicking on the

RedWingForms.exe.

Q. Can I change the figures on my Federal reports if they are incorrect?
A. Yes, once the data is in Aatrix Federal/State Tax Forms, you can change any figure on the reports that are highlighted blue.
Any figure that is highlighted red must be changed before you can print the report. Any figure that is white cannot be changed,
but it is a calculated number, so it can be changed by adjusting the fields around the white field.

RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 9 of 12

This documentation is for informational purposes only. For specific accounting guidance, please contact your accountant. Last Updated 11/24/2025



Q: We have one employee with a Social Security number that begins with “900”. CenterPoint does not accept a
number that begins with the digit 9. The number the employee is providing is an ITIN #. How can I process a W-2 for
this employee?
A: The Federal Tax Forms (Aatrix) software will not accept a Temporary SSN so to get past this message you will have to enter
000-00-0000 in CenterPoint in Setup > Employees and then when the employee files their W-2 they can file using the
temporary number and then provide you with a SSN after receiving the permanent number.

Q: When processing my W-2 forms, I do not receive a W-2 for one of my employees who received pay in 2025, why
didn't the W-2 print?
A: There are a couple of items to check:

1. WhenW-2s were processed, was the Non-AG employees or AG Employees selection made rather than selecting Both?
This would indicate that the missing employee does not have the Agricultural Employee (943) check box set up
correctly in the Setup > Employees > Payroll tab.

2. From the Setup > Employees > Payroll tab, under Federal Reporting Information, make sure theWages Reported on
W-2 check box is selected, and not 1099 or None.

Other Information

Q: Are there any other setup items to update at the beginning of a year?
A: Yes, it is important to check rates that may be different by employer for any setup item, for example for workers'
compensation from Setup > Payroll Details > Workers' Compensation and for deductions/benefits from Setup > Payroll
Details > Deductions & Benefits.

Q: How can I reactivate an inactive earning, deduction, or tax that were previously used for an employee?
A: CenterPoint hides earnings, deductions, and taxes that are inactive for an employee in order to keep the screens less
cluttered. To reactivate an earning, deduction, or tax:

1. Select Setup > Employees,select the employee, and then click Edit.
2. Select the Earnings, Deductions, or Taxes tab.
3. On the left side of the screen, click the yellow bar to display all items.
4. The inactive earning, deduction, or tax will display in the upper-left side of the screen. To reactivate the earning,

deduction, or tax, select the earning, deduction or tax and then select the Active check box on the right-side of the
screen.

Q: Our company accrues leave once a year. Do I need to do anything at the beginning of the year to ensure
employees receive their yearly accrual?
A: Yes, you should Calculate Paid Leave for 1/1/2026 to generate employees’ new leave for the year. The process will use the
settings in your leave table to carry over the designated hours, create the new beginning balance, and apply the correct accruals
and used hours will be reset to zero. If the leave category is set to calculate during the pay run and the Accrue Leave check box
is selected on the 6. Print Checks tab, it will calculate automatically.

Q: Our company has a few employees that are high wage earners in the catch-up age range. How do I set up the Roth
Catch-Up deduction?
A: In CenterPoint, a 401K can be set up so that when the pretax limit is hit on employees that are high wage earners in the
catch-up age range, the standard 401K will stop and a Roth Catch-Up deduction will start calculating up to the annual limit (both
deductions then stop). For employees who are not high earners in the catch-up age range and do not have the Roth Catch-Up
deduction, the standard 401K will stop at the pretax limit. For detailed information about Roth Catch-up for High Wage Earners,
click here.

Q. Do I need to back up my data at the end of the year?
A.We recommend that you back up your data at year-end; in fact you should perform regular backups throughout the year. We
recommend that you perform more than one backup of your database. Develop a backup rotation system. It is a good idea to
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store a year-end backup each year. Select File > Backup > Backup Database to easily back up your databases. Refer to the
topics in the Help for step-by-step instructions for more information.

Q. How can I ensure I have a copy of my Federal & State Reporting tax forms to review for historical purposes or
when moving to a different computer?
A: The Aatrix History File contains your historical Federal/State Tax Forms and it is necessary to back this file up on a regular
basis so that if you purchase a new computer the history can easily be transferred to the new computer by restoring the backup.
RedWing Software suggests backing up your Aatrix History File on a quarterly basis.

1. Select File > Backup > Backup Aatrix History.
2. Select the employers to back up history files for.
3. ClickOK.
4. Select a location to save the AatrixHistoryBackup.zip file to, and then click Save.
5. At the Back Up Created message, clickOK.

Note: The Aatrix History File folder will have one or more sub-folders, each sub-folder contains files for a specific EIN
number.

If you are networked and would like to specify where the Aatrix history files are saved instead of the default location
<ProgramData>\RedWing Software\CenterPoint\Aatrix\, follow the steps below.

1. Select File > Preferences > Reports > Federal/State Tax Forms. Select File > Preferences > Federal/State Tax
Forms > Aatrix File Information.

2. Click the Application tab.
3. In the Use Non-Default File Location box, select Yes.
4. In the Non-Default File Location box, change the displayed default location to the network location you want to save the

Aatrix History file to.
5. Click Save.

If you do not use a custom file location (the Use Non-Default File Location box is set to No), the RedWing Software
default location used is <Users>\<User>\AppData\Local\Aatrix Software\Aatrix Forms\RedWing\.

Note: You can still perform a manual back up of the Aatrix history files by following the local computer steps above.

Q. Is there a year-end closing process that needs to be done in CenterPoint Payroll?
A. There is no closing process for CenterPoint Payroll.

Q: How can I get the Year-End Frequently Asked Questions document for another Red Wing Software program?
A. If you have RedWing Software products that are not covered by this document, you may be able to find a document for your
specific product by looking at our website. Log in to www.redwingsoftware.com, click theMy Account button, and from the My
Account page, select End of Year. Under your product, select the appropriate end-of-year document.

Q. What hours of the day will I be able to contact Red Wing Software support?
A.We will be open our normal hours of operation, 8 am to 5 pm CST, Monday through Friday. RedWing Software will be closed
Wednesday, December 24, 2025, Thursday, December 25, 2025, Thursday, January 1, 2026, and will be closing at noon on
Wednesday, December 31, 2025.

Red Wing Software Website

Q. I'm attempting to log in to the Red Wing Software website, but it does not recognize my Email and/or Password?
What should I do?
A. Follow the instructions below for information about the RedWing Software website.
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To register on the Red Wing Software website:
The RedWing Software website uses the same login as RedWing Software's Web Services (Pay Advices, CenterPoint Time
Clock, or Employee Portal). If you have an existing account for Web Services, enter the same user credentials to log in to the
website. If you do not have an existing account for Web Services, follow the steps below:

1. From a web browser, enterwww.redwingsoftware.com.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click Create One!
4. Enter your First Name and Last Name.
5. Enter an Email address and a Confirm Email address which must match the contents of the Email field for the

registration to be processed.
6. Enter a Password and Confirm Password. Passwords must be at least six characters and no longer than 25

characters, include one numerical character and one lower-case letter.
7. Click Create.
8. In the Account Number box, enter your company Account Number. Your Account Number can be located in a few

different places:
a. From within CenterPoint by selecting Help > About.
b. On the Support Certificate that you receive upon renewing Customer Care Membership.
c. RedWing Software sends customers a renewal form for Customer Care Membership. This renewal form contains

your account number.
d. Invoices you’ve received from RedWing Software contain your account number.
e. If others at your company have already registered, they can sign into their account and find your company’s

account number at www.redwingsoftware.com/home/myaccount.

9. Continue entering your Title, First and Last Name, Email Address (which is your login) and a Password.
10. Enter the displayed Security Verification code, and then click Submit.

To log in to the Red Wing Software website:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Enter your Email Address and your Password.
4. Click Log In.

To reset a forgotten password:

1. In your web browser, enterwww.redwingsoftware.com, and press Enter.
2. In the upper-right of the RedWing Software home page, click Log in.
3. Click the Forgot your password? link.
4. Enter your Email address.
5. Click Email Link.
6. An email will be sent to your current email address from RedWing Software. Open the Reset Password email and click

the here link.
7. Enter your Email address, your new Password, and then enter your new password again in the Confirm password box,

and then click Reset.
8. Continue with the To log in to the RedWing Software website section above.

To log out of the Red Wing Software website:

1. On the upper-right side of the RedWing Software home page, click the drop-down arrow next to theMy Account
button.

2. In the displayed menu, select Log out.
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