RED WING’

SOFTWARE

Print/Reprint Checks or Email/Resend (Advices)

Document #: BYE5 Product: | CenterPoint® Accounting

Checks can be printed and reprinted and advices can be emailed or resent in CenterPoint. CenterPoint allows you to print your
checks at the time you save the transaction entry. You can also choose to print/reprint multiple checks or email/resend multiple
ACH (advices) after transaction entry via the Print/Email Checks screen. If you choose to email/resend checks (advices) a non-
negotiable advice will be attached to an e-mail as a PDF file using the selected form design. During the reprint process, you can
choose to keep the original check number or assign a new check number. There are also additional options for
reprinting/resending checks (advices) defined in this document.

One Time Setup: Email Preferences

Optional Setup: Define a Default Subject and Message for Emailed Checks (Advices)

Set Customer Email/Print Defaults

Set Sent From and Optional Email Addresses

Printing a Check During Entry

Printing or Emailing Multiple Checks (Advices)
Reprint/Resend Checks (Advices)

Option 1: Reprint/Resend Checks (Advices) from Print/Email Checks

Option 2: Reprint/Resend Transactions from Transaction Search

Option 3: Reprint/Resend From Report Drill Downs

One Time Setup: Email Preferences

1. Select File > Preferences > Email Setup > Email Setup.

2. Select the Database tab.

3. Enter your “To/From” Email Address. This is the email address used for testing the SMTP settings and if there aren't
any Checks (Advices) Sent "From" email addresses assigned under Setup > General > Email Addresses. See the Sent
From and Optional Email Addresses section in this document for more information.
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%E Preferences - Email Setup

Accounts
Customer Invoices
Depreciation
Email Setup
Billing Statements
Customer Invoices
Email Setup

Purchase Orders A

General
Interfaces
Ttems
Payroll
Printing
Purchase Orders
Reports
Sales Orders
Security
Vendor Invoices

Current Settings  Global Application Database  User

Server |smtp.th|scomparw.ccm

Require Login | Yes ~

Usemame |ionz

Password [eseeesssess

Require secure connection (SSLATLS) | Mo ~

lgnore Certfficate lssues | No ~

Timeout (seconds)

Test Settings

To/From Email Address |ionz@thi5compaw com

Test

Reset Defaults Clear

Save 0

4. Once the To/From Email Address is entered, the system will try to auto fill the Server and Port. Ifit's unable to auto-fill the
information, you'll have to get the information from your network administrator. They can also let you know what you
should select in the Require Login and Require secure connection (SSL\TLS) fields.

5. Click Test. An email will be sent indicating the SMTP options have been set correctly. Verify that you received the

CenterPoint: Testing SMTP Configuration email. See the Email Setup topic for additional information.

@

6. Once the email is received, select Save in the Preferences screen.

Optional Setup - Define a Default Subject and Message for Emailed Checks (Advices)

If you'd like to use the same e-mail Subject, Message, and Form each time you email a check (advice), it can be added to this
preference. This preference also allows you to add Form Fields from the check (advice) data to the default Subject line or

Message text.

LN =

Select File > Preferences > Email Setup > Vendor Checks (Pay Advices).
Select the Database tab.
Enter a default Subject and Message.
If you want to insert Form Fields into the Subject or Message of the email, click the Fields button at the location the form

field should be inserted. The available Form Fields for sales orders are:

s

Company

Abbreviation

Payee

Abbreviation

Check

Amount

-

Company

Name

Payee

Name

Memo 1

Company
Address 1-3

Payee

Contact

Memo 2

Company

Phone

Check
Date

Company

Contact

Check

Number

~

J

? For example, you can customize the default Subject and Message for emailed checks (advices) to include data

fields from the checks (advices)data along with default text:

a. Inthe Subject box, click Fields, select Company Name, type Check Number:, click Fields or type [, and
then select Check Number.
b. Inthe Message box, type Dear,click Fields or type [, select Payee Name, and then type a comma.
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c. Inthe Message box, type Please find the attached Check #,click Fields or type [, select Check Number,
and then type a period.

d. Inthe Message box, type Sincerely,.

e. Inthe Message box, click Fields or type [, select Company Contact.

EE Preferences - Vendor Checks (Pay Advices) O x
Accounts . -
Current Settings ~ Global Application  Database | User
Customer Invoices
Deprersitts Subject | [Company MName] Check Number: [Check Number]
Emnail SeiRg Message | Dear [Payee Name],
£ Please find the attached Check #[Check Number].
Receipts A
Sales Orders Sincerely,
Vendor Checks (Pay A [Company Contact]
General
Interfaces
Items
Payroll
Printing “Tipe [ fo insert fields relafing fo the vendor payment that wil be populated when
generating the emar. Fields...
Purchase Orders
Check Type |ﬁCH Payment Advice v |
Reports
cales oot Stub Type |Standard (Detail v
Security
vendor Inan i Reset Defautts Clear Save @

@ )

1. Select a default Check Type and Stub Type for emailing checks (advices). The default form for vendor checks (pay
advices) is the non-negotiable ACH Payment Advice form. This form will be used to format the PDF file that will be
attached to the email.

2. Click Save.

Set Vendor Email/Print Defaults

Prior to emailing a check (advice) to a vendor, the vendor file must include an email address and email form options on the
Email/Print tab.

If your vendors don't currently have email addresses on the Email/Print tab in their record , use the following step to update their
records individually.

1. Select Setup > Names > Names or Setup > Vendors.

2. Find the appropriate vendor and click Edit.

3. Click on the Email/Print tab. Use the Email Addresses and Options section on this tab to set up multiple email addresses
where Checks (advices) can be sent for this vendor. You can also select how each email is to be sent, No Email, Send
"To..." (directly to the recipient), Send "CC..." (as a carbon copy), or Send "BCC..." (as a blind carbon copy, for
example, the person sending the email may want to enter their own email address so they have an audit trail of emails
sent ). The Email Addresses and Options settings will be used to set the default image on the Email button on the
Payment entry screen. An envelope image with a check mark on it will mean the form will be emailed and an Envelope
image with a cross-through on it will mean the form will not be emailed.
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€ Names Lo o ]
List Detail Filter Reports

Adams, Chuck

General Addresses  CreditCards  Custom MameFields  EmailiPrint  ACH Payments

Email Addresses and Options

Name ’ Email Address Invoices Statements Sales Orders  Purchase Orders ~ Checks (Advices) Recsipts
Chuck Adams ‘chuck,adam@vuurmmua |5end To." v'j Send To...” ,V]Send To.” v'j Send To..” ,V]Send To.” v]Send‘Tu. - ,v]
i |NuEmaiI v]NuEma'i =v]NuEmaiI v]NuEma'i =v]NuEmaiI v]NuEma'i w}
Print Options
Print Customer Invoices | No v Print Sales Orders | Yes ~|
Prit Customer Statements | No v Print Purchase Orders | Yes

Print Receipts | No ~

Save Cancel m ﬂ ﬂ B Close (7]

4. Click Save.

Set Sent From and Optional Email Addresses

The Setup > General > Email Addresses menu selection is used to set the name and email address checks (advices) are sent
from. This menu allows you to select other Sent From email address for the different forms that you send via email.

You can optionally add email addresses where messages and attached documents can be sent to; including internal staff,
outside accountants, or other addresses that are not related to the name/customer the transaction is entered for. You can also
select how each email is to be sent, directly to the recipient, as a carbon copy, or as a blind carbon copy or set a default "From"
email address for each document.

1. Select Setup > General > Email Addresses.

Q Email Addresses
Email Addresses and Options
Name Emsil Address Customer | o Prindbmell | Bl | CilesOrdics | Pirchese Receipts Checks
Jodnn Smith |jsmith@a\pmeSDOrts. ‘NuEmalI ;|Nq Email =V]No Email viNo Email viNo Email viNo Email ;]No Email v]
|| ‘NuEma'I ‘V|Nu5m| 'v]NuEmaii v]NuEmaﬂ v]NuEmaﬂ v]NuEmaﬂ -V{NuEml -vi
Salesperson Email Options
Email Customer Invoices No Email =4
Email Sales Orders | No Email -
| Save | | Cancel | 0

2. Enterthe Name, the Email Address, and select how checks (advices) should be sent, No Email, Send "From..." (the
default e-mail address the check (advice) is sent from), Send "CC..." (as a carbon copy), or Send "BCC..." (blind carbon

copy).

Printing Checks During Entry

When entering payments, the Print icon will display the default for the selected vendor. For example, if you have a vendor setup
to print only, the Print icon will display a green check mark on it, if the vendor is not set to print, the Print icon will display with a
red X onit.

1. You can change the print settings or add the payment to the ACH file for a vendor from the Payments screen by clicking
on the Printicon. You can also change the printer to print the check on.
2. Use the Print/Email Checks screen to print/reprint checks or a group of checks or email checks (advices) after transaction

entry.
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Note: If a customer has multiple checks selected in the Processes > Sales > Print/Email Checks screen, they will get a

separate email for each check (advice) being sent. See the Printing or Emailing Multiple Checks (Advices) section of this
document for more information.

Printing or Emailing Multiple Checks (Advices)

1. Select Processes > Purchases > Print/Email Checks.

2. Ifthis is the first time entering this screen, the screen will not list any checks (advices). After using the screen for the first
time, the previous filter selection will automatically display.

Setect

<

Chock | Stub/Check Siub. *Dmm

[t ([ Pm |G | @

3. Ifyou would like to filter the list of checks (advices) that display, click the Filter button, select your filter criteria, and either
Apply the filter to the list (you will see Custom in the Filter box) or Save the filter so you can select the named filter in the
Filter box in the future. In the example below, the filter is set to display checks (advices) that aren't printed for Alpine
Sports. for the and the Cash in Bank - Checking bank account and the filter was saved with the name Not Printed - Alpine

Sports - Cash In Bank Checking

*. Filter

Fitter Selections

Sequence

<Al

Bank Account

Cash in Bank - Checking

Check Date

<all=

Printed

Mo

Check Number

<Al

Transaction Batch

=<All=

More tems

[ ook | [ sawe

Cancel | @

Note: To display a range of check numbers to print/email, click in the Check Number Selected Criteria column and then

enter a range to print/email From and To.
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<2 Print/Email Checks ==
Filter Mot Printed - Alpine Sports - Cashin Ba... = Company | Alpine Sports F
Bank Account | Cash in Bank - Checking
Select / CheckDate  Check Number \end Yendoc Amount Date Crested i Printed Batch 4
WeCl jate WeCl umber fenaor Abbre'natlon HMYOLEN ate Lrea 5Er Tint LC! SBQUEH'DE

O 0412018 | oooo13 | Alpine Credit C | ALPCredit | 512.34| 42012018 120 | Administrator | | Quick Transacti| Payments |

O |nmma | 000014 ‘ lce Man Suppli ‘ lceMan | 243 7a| 47202018 12:0 | Administrator | | Quick Ttansaﬁh| Payments |
v

Check | Stub/Check/Stub w ;‘ )| ] Renumber Checks

[ Check A | [ Uncheck A1 Fiter | [ Emai Print Cose | @

4. To select all checks (advices) for printing, click Check All or select each check (advice) you want to print/email. To

unselect all checks (advices) from the printing selection, click Uncheck All.

5. Select the Check form type. If you are emailing advices, the suggested format is the non-negotiable ACH Payment

Advice.
6. Click the Printer icon to change the default printer and the number of copies to print.

7. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Vendor Checks (Pay Advices)

for the Subject, Message, and Form.

8. Click Email to email the selected advices. Advices will be emailed and according to the email settings on the vendor.

Click Print to print a copy of all selected checks.
9. You will receive a Process Completed Successfully message when completed.
10. Click Close.

Reprint/Resend Checks (Advices)

Option 1: Reprint/Resend Receipts from Print/Email Checks

1. Select Processes > Purchases > Print/Email Checks.

2. Choose a saved filter that will include the check (advice) or click the Filter button to define new filter criteria.

3. To select all checks (advices) for reprinting/resending, click Check All or select each check (advice) you want to
reprint/resend. To unselect all checks (advices) from the selection, click Uncheck All.

4. Selectthe Check form type. If you are emailing advices, the suggested format is the non-negotiable ACH Payment

Advice.
5. Click the Printer icon to change the default printer and the number of copies to print.

6. Click the Envelope icon to change the defaults set in File > Preferences > Email Setup > Vendor Checks (Pay Advices)

for the Subject, Message, and Form.

7. Click Email to email the selected advices. Advices will be emailed and according to the email settings on the vendor.

Click Print to print a copy of all selected checks.
You will receive a Process Completed Successfully message when the receipt(s) complete resending.
9. Click Close.

®

Option 2: Reprint/Resend Transactions from Transaction Search

1. Select Reporting Tools > Transaction Search.
2. Enter the selection criteria for the checks (advices) to be reprinted/resent:
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(ol ==]

<32 Transaction Search
g Date Selection From |06/01/2005 (&) To |06/30/2005 [
S| Format Definition |Summary MXE)
Filter Definition |Summary MXE
(= Transaction Date Transaction Number  Entry Screen | First Name, Last Name | Total Journal Amount
1| o0e0105 Accrued Interest 0.00
2 06/01/05 007263 Payments BCBS 357445
3 06/01/05 007264 Payments Jenner Farm Equipment 231824
4 | 060105 007265 Payments Hawkeye Pest Manager 30.00
5 06/01/05 007266 Payments Johnson Auto Parts 536.72
6 06/01/05 007267 Payments Tim Black 624.92
7 06/01/05 007268 Payments Hadley Hardware 24890
8 06/01/05 007269 Payments Steven King 3,500.00
9 06/01/05 007270 Payments Jeremy King 561.00
10 | 060105 007271 Payments Tim King 3,500.00
n 06/01/05 Journal0000 General Journal Entries 0.00
12| 060205 EFTO14 Receipts 150,000.00
13 | 06/0305 007272 Payments Area Ag Center 11,499.02
14 | 06/0305 007273 Payments Johnson Auto Parts 205.29
15| 06/07/05 Vendor Invoices(A/P) Upper Midwest Telecon 71.66
16 | 06/07/05 007274 Payments Tracy Williams 125.72
17 | 06/08/05 Vendor Invoices(A/P) C&W Disposal Service 106.06.
18 | oRingins 0n7778 Pauments Farm Rursai Insurance 11500
[Cpim 1) (CBoms )| = | (ot <)

L2

» Select a period from the drop down or enter a specific date range in the Date Selection field

? Select Summary in the Format Definition field.

3. Click Search. The transactions that meet the selection criteria specified in step 2 will display.

4. Select the transactions you need to reprint/resend. More than one transaction can be selected at a time by dragging your
mouse down the rows or by holding down the Ctrl key on the keyboard while single clicking on individual transactions.

5. Right-click and select Reprint Checks.

Option 3: Reprint/Resend From Report Drill Downs

Select Reports > Reports.

N =

Preview any report where the transaction will be included.

3. Click on the appropriate transaction to display the transaction in it's original format. The Printer and Email icons that
display on the transaction will determine if the check (advice) will be reprinted/resent when you click Save.
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