
RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 1 of 11

This documentation is for informational purposes only. For specific accounting guidance, please contact your accountant. Last Updated 8/29/2024

Dashboards

Document #: 3399 Product: CenterPoint®

The Dashboard allows you to view performance and financial information upon CenterPoint start up or with the Reporting Tools
> Dashboard menu. The Dashboard provides a quick overview of your business and allows you to access the report that
generated the information. The default Dashboard can be customized for your specific needs.
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View the Default Dashboard

Create a New Dashboard Tile

Example 1: Add Dashboard Tile using Report Selection Filters
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Change which Dashboard Tiles Display
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Remove or Delete a Dashboard Tile

Refresh Dashboard Tile Information

Set the Dashboard Preference (One-time Setup)

1. Select File > Preferences > General > Dashboard.
2. Select the Application tab.

3. If you want to display the Dashboard when CenterPoint is opened, in the Display on Startup box, select Yes.
4. If you want your Dashboard information saved to a location other than the default

"<Documents>\CenterPoint\Dashboard\", in the Location of saved dashboard tiles box, select an alternate location.
5. Click Save.

View the Default Dashboard

1. If you have not set the Dashboard to display each time CenterPoint is opened, select Reporting Tools > Dashboard.



2. If you did not set the Dashboard to display upon CenterPoint start up, you can choose to open the Dashboard with this
database and set the Display on Startup in File > Preferences > General > Dashboard by selecting theOpen with
Database check box.

Create a New Dashboard Tile

Example 1: Add Dashboard Tile using Report Selection Filters

1. On the Dashboard screen, right-click and select Add/Remove Tiles.

2. Click the drop-down arrow on the New button and then select Report Tile.
3. The Reports screen will open behind the Dashboard. Select the report you want to add a Dashboard tile from. For

example, from the Reports screen, select Transaction Reports > General Ledger > General Ledger Activity.
4. Define your Report Selection Filters and then click Preview. The report selections will be used to filter the dashboard tile

you create. For example, if you filter the date to This Month, the tile will always display data for the current month or in this
example, the report should be filtered to include only Account 700000 Utilities Expense.

5. From the Preview toolbar, click the Add to Dashboard icon to display the Add Dashboard Tile screen.
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6. The Name box will display the report you selected in step 3. You can change this name to be more specific if you have
more than one tile generated from this report.

7. In the Top Label box, enter the text you want to display in the upper portion of the Dashboard tile. For example, Utilities
Expense. Then, select if you want the text to display from the left, in the center, or from the right side of the tile.

8. In the Bottom Label box, enter the text you want to display in the lower right corner of the Dashboard tile. For example,
From Account 700000. Then, select if you want the text to display from the Left, in the Center, or from the Right side of
the Dashboard tile.

9. In the Display box, specific information about the data the report displays will need to be defined so the Dashboard tile
can display the information you want to view. For example, for the General Ledger Activity report the selections are
Debits or Credits. In this example, the information viewed will be what has been spent in an Expense account, so Debits
were selected.

10. Click the Format Value button to display the Set Number Format screen.

11. In the Decimal Places box, select the number of decimal places you want to view, select the Use currency symbol
check box to add a $ sign to totals, determine if Negative Numbers should display with a negative sign or in parenthesis,
and then clickOK.
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12. Click Save.The new Dashboard tile will now appear on the Dashboard screen.

Example 2: Add Dashboard Tile using Additional Filters

1. On the Dashboard screen, right-click and select Add/Remove Tiles.

2. Click the drop-down arrow on the New button and then select Report Tile.
3. The Reports screen will open behind the Dashboard. Select the report you want to add a Dashboard tile from. For

example, from the Reports screen, select Financial Statements > Income Statement.

4. Define your Report Selection Filters and then click Preview. The report selections will be used to filter the dashboard tile
you create. For example, if you filter the date to This Month, the tile will always display data for the current month.

5. From the Preview toolbar, click the Add to Dashboard icon to display the Add Dashboard Tile screen.

RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 4 of 11

This documentation is for informational purposes only. For specific accounting guidance, please contact your accountant. Last Updated 8/29/2024



6. The Name box will display the report you selected in step 3. You can change this name to be more specific if you have
more than one tile generated from this report.

7. In the Top Label box, enter the text you want to display in the upper portion of the Dashboard tile. For example,
Revenue. Then, select if you want the text to display from the left, in the center, or from the right side of the tile.

8. In the Bottom Label box, enter the text you want to display in the lower right corner of the Dashboard tile. For example,
Total This Month. Then, select if you want the text to display from the Left, in the Center, or from the Right side of the
Dashboard tile.

9. In the Display box, specific information about the data the report displays will need to be defined so the Dashboard tile
can display the information you want to view. For example, for the Income Statement report the selection period was
selected to display This Month. In this example, the information viewed will be for October 2019 Actual.

10. Click the Format Value button to display the Set Number Format screen.

11. In the Decimal Places box, select the number of decimal places you want to view, select the Use currency symbol
check box to add a $ sign to totals, determine if Negative Numbers should display with a negative sign or in parenthesis,
and then clickOK.

12. Click Additional Filters to select the specifics that you want to appear on the Report Tile. In this example, the total of the
Revenue subset of accounts should be displayed.
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13. Click Save.The new Dashboard tile will now appear on the Dashboard screen.

Example 3: Add a Dashboard Tile as a Chart from a Report

1. Select Reports > Reports, select a report that you want to view as a chart on the Dashboard. Define your report
selection filters, and then click Preview.

2. Click the Add to Dashboard as Chart icon . The Add Dashboard Tile screen displays.
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3. The Name box will display the report you selected in step 3. You can change this name to be more specific if you have
more than one tile generated from this report.

4. Select the information you want to display on the X Axis of the chart (horizontal rows axis). The information varies by
report, for example the General Ledger report X Axis options are Group (Account Number), Group (Account), Group Row
Type Name, Transaction Date, Transaction Number, or Name/ Description.

5. Select the information you want to display on the Y Axis of the chart (vertical column axis). The information varies by
report, for example the General Ledger report Y Axis options are Debits and/or Credits.

6. The Series box assigns titles for the row and column grouping combinations. When a selection is made in the Series box,
one color and series title is assigned to each row group (x axis) and column (y axis) combination. For rows, the Series
box is limited to text/integer columns for grouping the rows. It is recommended to only include CenterPoint reports with
Product Year (Tracking Number 1), Production Series or other Year columns in a Series title for all other reports, select
None. Charts always display a column label in the series titles for columns. Colors are always assigned to each row
grouping on the x-axis. However, when None is selected, the series titles are only the column (y-axis titles).

7. In theGroup Date box, select from Month, Quarter, Year or None.
8. Click Additional Filters to select the specifics that you want to appear on the Report Tile.
9. Select aGraph Type, the options are:

10. Select the Reverse X Axis checkbox to reverse the order of the X-Axis.
11. Click Save.
12. The Dashboard Tile will be added to the Dashboard, for example:
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6. To Expand the Chart/Table, click . In the examples below, the Add Dashboard Tile screen was defined from the General
Ledger report, X Axis set to (Group) Account, Y Axis set to both Debits and Credits, Series set to None, Group Dates set to

Month, and Graph Type set to Bar. To collapse the Chart/Table , click

Example 4: Add a Dashboard Tile from a Ratio

1. Select Reports > Reporting Tools > Ratios.
2. On the left side of the screen, select the top-level of the tree, sub-level, or account cateogory of the tree (not the individual

ratios), in the example below the top level is Debt to Asset, the sub-levels are Liabilities and Assets, and the account
category level is Accounts Receivable..
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3. Click the Add to Dashboard icon .
4. At the Tile Saved message, clickOK.
5. The tile will be saved to the Dashboard, for example:

6. To Expand the Chart/Table tabs, click .

6. To collapse the Chart/Table. click .

Add a Dashboard Tile Similar to Another

1. On the Dashboard screen, right-click on the Dashboard tile you want to use to define another Dashboard tile, and then
select Copy.

2. Edit the existing information and Save the new Dashboard tile.

Edit a Dashboard Tile

1. On the Dashboard screen, right-click on the Dashboard tile you want to change, and then select Edit.
2. On the Edit Dashboard Tile screen, change the necessary information.
3. Click Save.
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Change which Dashboard Tiles Display

1. On the Dashboard screen, right-click in a blank space, and then select Add/Remove Tiles.

2. Select the Dashboard tiles you want to display on the Dashboard screen or unselect the Dashboard tiles you no longer
wish to display on the Dashboard screen.

3. ClickOK.

Display Report Properties for a Dashboard Tile

1. On the Dashboard screen, right-click on the Dashboard tile you want to display information for, and then select
Properties.

2. ClickOK.

Display the Associated Report for a Dashboard Tile

On the Dashboard screen, right-click on the Dashboard tile you want to display the associated report for, and then select
Open Report .

OR

On the Dashboard screen, double-click on the Dashboard tile you want to display the associated report for.

RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 10 of 11

This documentation is for informational purposes only. For specific accounting guidance, please contact your accountant. Last Updated 8/29/2024



Remove or Delete a Dashboard Tile

To remove a dashboard tile from the Dashboard screen, on the Dashboard screen, right-click on the Dashboard tile you
want to remove, and then select Remove.
To delete a custom dashboard tile(s) from the Dashboard screen and from the Add/Remove Tiles to Dashboard screen,
on the Dashboard screen, right-click, and then select Add/Remove Tiles. On the Add/Remove Tiles to Dashboard
screen, select the tile(s) to delete, and then click Delete.

Note: Only custom dashboards tiles can be deleted. A confirmation message will display informing you about how many
tiles will be deleted. If the number is less than the number you have selected, there are some system supplied dashboard
tiles selected.

Refresh Dashboard Tile Information

Dashboard information auto-refreshes on a regular basis. If you enter transactions into CenterPoint and the auto-refresh
does not occur immediately, right-click on the applicable Dashboard tile, and then select Refresh.
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