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What's New in CenterPoint® Accounting for Agriculture Version 19

*Incremental version that is available on demand. Call RedWing Software Technical Support to request this update.

Version 19.9
General Accounting

Fixes
Customer Payments Portal - When you create an invoice from a sales order, the emailed invoice
will now include the "Click here to pay your invoices online" link.

Version 19.8*

General Accounting

Reports > CCH Export Tax – Updated data export templates for year 2024.

Version 19.7*

General Accounting

Apply Crop/Livestock Inputs by Product – Expanded the on hand unit cost to 8 decimal places.

Version 19.6*

General Accounting

Fixes
Quicklist –When using the Database Startup Preference “Always Open a Selected database”,
corrected an issue, on database open, with quick list items being disabled in some circumstances.
Data Importer – Transactions - AP Invoices import – Added TermsAmount as an import field.
This overrides the calculated terms discount amount.

Version 19.5
General Accounting

System - Improved the real-time synchronization process efficiency of he Customer Payments Portal web
service.
Setup

Accounts > Accounts > ACH/Direct Deposit tab - Added a Vendor Identifier that allows you to
specify how the details for a unique identifier for position 40-54 are displayed in the ACH file
PPD/CTX Detail records.
Forms Designer > Invoice Form Designer - Added optional ItemWeight and Total Weight fields to
the available Field List.
Accounts > Distributions > Distribution Detail - When using the Per Acre, Per Unit of Crop
Production, or Per Operator Acre (Lease %) to select production center detail, a new Select
Production Center Detail records using the transaction Company (via Leases) check box was added



to allow "Per Acre" account distributions to be configured to optionally include Production Center
Details based on the Transaction Company.

Reports
Transaction Reports > Sales & Accounts Receivable

Sales Tax > Sales Tax (Collected) - Added a report that lists receipts for a specified date
range that have been applied to sales taxes (one row per sales tax jurisdiction, per receipt).
Customer Item Sales (Detail) report - Added the following optional customer contact
columns to the report: Customer Phone (Business), Customer Email (Business), Customer
Contact (Business), ​Customer Address 1 (Business), Customer Address 2 (Business), and
Customer Address 3 (Business).

Federal & State Payroll Tax Forms/Reports - Added an Electronic 1099 Consent form to the list of
available Federal Tax Forms.
User-defined/Tax Reports > 1099 - Added an optional Prior Year Report Selection filter, that allows
you to exclude prior years, display prior year as an entire year, or display prior year from previous
periods.
Setup Lists

Vendors > Vendors - Added the following optional columns to the report: ACH Active, ACH
Standard Entry Class, ACH Transaction Code, ACH Bank Routing Number, and ACH Bank
Account Number and an optional ACH Active filter.
Names > Names List - Added the following optional columns to the report: ACH Active, ACH
Standard Entry Class, ACH Transaction Code, ACH Bank Routing Number, and ACH Bank
Account Number and an optional ACH Active filter.

Financial Statements
Ratios - Added a Ratio Report Selection filter that allows you to select the ratios to include in
the reports.
Ratios (5 Year Comparison) - Added a new report that displays business ratio calculations
for the company and date range selected and the four prior years. This can help evaluate the
financial trends and condition of the business.

Fixes
QuickList - When you drag the OpenedWindows up to hide the Tasks panel, the customized layout
will now be saved when CenterPoint is closed and reopened.
Processes

Banking > Bank Deposits - The Checks totals in the header and detail section of a printed
bank deposit will now match.
Production > Transfer Work in Process Inventory - When the Inventory account Quantity
1 unit of measure is a sales item unit of measure, it will now be set to the selling sales item
unit of measure and transactions will post successfully.

Setup > Profit/Production Centers > Crop Production Center Details > Copy - When crop
production center details are copied, the Total Production Information section values will be set to
zero.
File > Imports > Payroll -General Journal Import and Payroll - Tax Payments and Checks
Import - When only the CenterPoint Accounting for Agriculture program is registered, the import
screens will now display.
Reports > Financial Statements

Ratios - Removed ratio groupings from the report so only rows that represent actual ratio
data are included.
Income Statement

When the Reporting Method is set to Cash, voided and reissued Accounts Payable
checks will now display on the report.
When the Reporting Method is set to Cash and the report is filtered to exclude internal
accounts, the report will now print successfully.
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Advanced A/R Module

File > Preferences > Customer Invoices > Sales Commissions - Added an Adjust commissions for
terms discounts taken check box that will generate an extra General Journal entry that adjusts the final
commission by the term discounts applied as a percentage of the total sales amount for the invoice.
Processes > Sales > Customer Invoices and Customer Invoices - Quick Entry - Added an optional
Weight column to the transaction data entry grid that displays the item weight (entered in Setup > Items)
multiplied by the Quantity Ordered (converted to Stocking Units) and a Total Weight that displays the sum
of each item ordered multiplied by the Quantity Ordered (converted to Stocking Units).

Advanced Inventory Module

Setup > Items > Purchase Information - Expanded the Minimum Order Quantity box allow entries
between 0 and 999,999,999.

Sales Order Module

Processes > Sales > Sales Orders and Sales Orders - Quick Entry - Added an optional Weight column
to the transaction data entry grid that displays the item weight (entered in Setup > Items) multiplied by the
Quantity Ordered (converted to Stocking Units) and a Total Weight that displays the sum of each item
ordered multiplied by the Quantity Ordered (converted to Stocking Units).

CenterPoint Tools

REST API
Added support for Assembly transactions which include adding, building, and adding lot numbers to
an assembly.
Added Custom Fields and Additional Description files to the Sales Item REST API.

CenterPoint Data Importer
When the Import Type is set to Transactions - AP Invoices - Added a new Product field that allows
you to import products on Accounts Payable invoices.

Depreciation Module

2024 Section 179 Limits - Changed Section 179 property limits for tax years beginning in 2024; taxpayers
can expense up to $1,220,000 in section 179 property. However, this dollar limit is reduced when the cost
of section 179 property placed in service during the year exceeds $3,050,000.
2024 Luxury Auto Limitations - Updated Luxury Auto Limitations for business vehicles placed in service
in 2024 and the lease inclusion amounts for business vehicles first leased in 2024.

Version 19.2/19.3/19.4

General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 19.1
General Accounting

Released to keep the version number consistent with other CenterPoint products.
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Version 19.0
General Accounting

System
CenterPoint has been upgraded to run on the Microsoft Windows Desktop .NET Runtime version
8.0. Keeping current with technologies like Microsoft .NET allows RedWing Software to continue to
provide our customers with the best experience possible when using our products.
CenterPoint was upgraded to run as a 64-bit process which allows CenterPoint users to take
advantage of more processing memory. Keeping current with technology allows RedWing Software
to continue to provide our customers with the best experience possible when using our products.
QuickList – Added a Tasks panel that provides a reminder of dynamic tasks that are due, past due,
and coming due soon for A/P invoices, Credit Card Liabilities, and Payroll liabilities or scheduled
one-time or recurring user tasks (similar to a to-do list) of items from which the menus to perform the
task can be launched and sequenced to form a workflow, for example all the tasks involved in
completing a pay run can be listed in order and recur on the same day of the week every two weeks.
When using database security, CenterPoint will now display the user currently logged in at the
bottom of the screen in the left corner.
The Last Backup performed: text will now display in the new status strip in the lower-left of the main
CenterPoint screen.
Help >Online Updates > Check for CenterPoint Updates - The online update process is now
fully responsive during download/install and includes a real-time log and more accurate progress
indicator, as well as the ability to cancel the process at any time.

File
Security > Database Users. - Added the ability to assign a user to a group from the new Member
Of tab on the Add/Edit User screen at the time the user is created.
Backup > Backup Aatrix History - Added a new menu option that allows you to easily back up and
locate and use Aatrix History Files.
Restore > Restore Aatrix History - Added a new menu option that allows you to easily locate and
restore Aatrix History Files.
Preferences > Email Setup

Added an Ignore Certificate Issues setting that allows you to bypass SMTP certificate
validation. WARNING: Your SMTP certificate is part of your email system outside of
CenterPoint. Disabling certificate validation removes critical security checks exposing you to
potential threats. Before enabling this function, you should consult your System
Administrator. For additional information, contact the RedWing Technical Support
department.
Vendor Checks (Pay Advices) - Form Fields from check/pay advice transation data can
now be inserted into the default Subject line or Message text for all emailed checks/pay
advices.
Billing Statements - Form Fields from the billing statement transaction data can now be
inserted into the default Subject line or Message text for all emailed billing statements.
Receipts - Form Fields from the receipt transaction data can now be inserted into the default
Subject line or Message text for all emailed receipts.
Customer Invoices - Form Fields from the customer invoice transaction data can now be
inserted into the default Subject line or Message text for all emailed customer invoices.

Setup
Vendors and Names > Names >Mass Update - Added an ACH - Standard Entry Class option to
the mass update which allows the Standard Entry Class box on the ACH Payments tab to be
updated to PPD, CCD, or CTX.
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Names > Names, Customers, and Vendors
General tab - If the Name Format for a name/customer/vendor is set to Individual, a new ten-
character name Suffix field is now available. This will transfer to Aatrix when filing 1099
Forms.p>
Addresses tab - Added a new grid that allows you to customize/sort the columns to display
for Addresses with right-click Add/Remove Columns and Sort Column options. The available
columns to display/sort are: Address 1-3, City, State/Province, and Zip/Postal Code.
Custom Fields - Expanded the date format used for Date, Time and Date/Time fields to use
a 4-digit year (MM/DD/YYYY format).

Accounts > Accounts > List tab - Added a Created On column and Transaction Activity and No
Transaction Activity filters that can be used to identify which accounts are being actively used (or not
used).
File Attachments > File Attachment Maintenance - The Size Total (MB) box was changed to Size
Total with the appropriate unit based on the total size (Bytes/KB/MB/GB/TB).

Processes
Sales

Billing Statements - If your company purchased a custom billing statement (.CPC) file that
was designed and delivered by RedWing Software, the custom billing statement will now
display in the Billing Statements screen and can be emailed to customers.
Customer Invoices, Customer Invoices (Quick Entry), Customer Invoices (Basic) -
When an edited invoice is saved, new Email this invoice? or Print this invoice? messages will
now display (based on your customer settings) that allow you to save without printing or
emailing the invoice.

Transactions >Options> Review Transactions - Added a drop-down list where you can select the
number of results to display, the options are 10 (default), 25, 50 or 100 results.
Purchases > Vendor Invoices (A/P) - Added a Push Pin icon toggle that allows you to "pin/unpin"
the selected AP Account for subsequent vendor invoice entries
Banking > Bank Deposits > Receipts tab - When the Undeposited Funds Account check box is
selected on the Deposit Filter tab , only receipts with an undeposited fund account will display on the
Receipts tab.
Production

Apply Crop/Livestock Inputs by Product – Added the ability to apply the same product to
many livestock groups. The application moves either Raw Materials to a Work in Process
inventory account or readjusts the detail level within a WIP account. The goal of this
functionality is to maintain WIP account balances by livestock production center details. Then
at the time the cattle is sold or marketed, the livestock production center details will not need
to be reentered and can be copied to the appropriate cost of goods.
Apply Crop/Livestock Inputs by Field/Group - Added the ability to view all inputs already
assigned to a livestock production center detail and apply inputs over time to the same
livestock group. The screen also allows you to edit applied inputs.

Reports > Reports
Transaction Reports > Purchases & Accounts Payable > Invoice Payments - Added the
following optional columns to the report: Pay To Name, Pay To Address 1, Pay To Address 2, and
Pay To Address 3.
General Ledger > Cash Basis General Ledger - When account distributions are used, the report
will display one line per account instead of the account distribution split and will now summarize by
the columns selected for inclusion.
Security - Added report-level security that allows Administrators to set default reporting criteria,
restrict access to reporting criteria, or prevent access to the report for a User Group.
Federal & State Payroll Forms & Reports > 1099 Forms - If a company or recipient name
includes any invalid special characters (periods, commas, etc.), they will now be removed from the
names of Payers and 1099 Recipients as they are transferred to Aatrix.
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Reporting Tools
Budgets

File > Export/Import Data > Import Data From Spreadsheet - Improved the efficiency of
importing budget data by adding a Replace existing budget data check box that can be used
to remove and replace all data in the existing budget with the data imported from the Excel
spreadsheet rather than adjusting the existing budget with the imported data.
Open Budgets - If the Set as Default Reporting Budget is selected on the Budget Properties
for a budget, the budget will be selected by default when opening budgets.

Fixes
Reports > Reports

Production Reports > Livestock Production Detail > Livestock Production by
Production Year - The report will now complete successfully when a livestock production
center is assigned to more than one production center group.
Transactions Reports > Inventory > Lotted/Serial Valuation by Location - Improved the
efficiency of the report so it completes successfully.
Financial Statements > Income Statement (Actual to Budget) - When the Reporting
Method is filtered for Cash and the Account is filtered to exclude an account, the report will
now complete successfully.

Reporting Tools
Production Analysis > Analysis - When an existing production analysis is opened/edited
after production center detail names are changed in Setup > Profit/Production Centers >
Crop/Livestock Production Center Details, the heading names will now be refreshed to
display the changed name.
Financial Analysis / Budgets > Format > Columns - When a new Calculated Column
contains an incorrect equation, red "#error: ###" text will now display in the column.

Setup
Accounts > Accounts - When an account with a Work In Process or Raw Materials account
category is edited and saved, the Quantity 1 UOM will continue to display correctly when the account
has two or more units of measure.
General > Data Entry Templates > Edit > Detail tab > Preview > Edit Mode - Items can now be
moved and saved successfully.

Transactions - When the Lookup options are set as Use Settings For This Control and Use Auto Complete
and an item is added on-the-fly, the auto-complete entries will continue to display correctly.
Processes >General Journal Entries - When a custom template is used, multiple auto-reversing general
journal entries can be successfully entered and saved in a row.

Advanced A/R Module

Setup > Forms Designer > Invoice Form Designer - Added Sales Tax Jurisdiction 1-5, Sales Tax
Jurisdiction Abbreviation 1-5, Sales Tax Amount 1-5 optional fields that adds support for breaking down
sales tax on an invoice by jurisdiction.
Processes > Sales

Receipts > Apply to Open Invoices - Added a Customer PO# column that will display the
Customer PO # entered on the Customer Invoices screen.
Customer Invoices, Customer Invoices (Quick Entry), Customer Invoices (Basic) - When an
edited invoice is saved, new Email this invoice? or Print this invoice? messages will now display
(based on your customer settings) that allow you to save without printing or emailing the invoice.
Apply Customer Deposits - Added a Notation column to the Deposit Lookup to make it easier to
identify specific customer deposits when applying deposits. Processes > Sales > Customer Invoices
> Amount Received - Added a Notation column to the Apply Customer Deposits screen to make it
easier to identify specific customer deposits.

RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 6 of 8

This documentation is for informational purposes only. For specific accounting guidance, please contact your accountant. Last Updated 6/6/2025



Fixes
Processes > Sales > Calculate Finance Charges - Finance charges that have already been paid
will no longer be included in the recalculation.

Advanced Inventory

Fixes
Reports > Reports > Transaction Reports > Inventory > Inventory Stock Status and Inventory
Valuation - When the Last Purchase Date column is included on the report, it will now display the
Last Purchase Date from Setup > Sales > Items > Purchase Information tab.

Sales Orders

File > Preferences > Email Setup > Sales Orders - Form Fields from the sales order transaction data can
now be inserted into the default Subject line or Message text for all emailed Sales Orders.
Reports > Reports > Transaction Reports > Sales Orders > Sales Orders (Detail) - Added an optional
Estimated GPM column to the report. The column is calculated as follows: Amount - Estimated Cost) /
Amount x 100.

Purchase Orders

File > Preferences > Email Setup > Purchase Orders - Form Fields from the purchase order transaction
data can now be inserted into the default Subject line or Message text for all emailed purchase orders.
Processes > Sales > Sales Orders > Create PO(s) - If a copied sales order includes information in Memo
Line 1, Memo Line 2, Custom Fields, or Comments, it will now be copied to the purchase order; if needed,
the information can be changed on the purchase order.
Fixes

Processes > Purchases > Purchase Orders and Purchase Order Maintenance
When different names are entered in the Approved By and Entered By boxes, both will print
on the purchase order.
Two users can no longer save over each others' changes if a purchase order is edited by two
users at the same time

Reports > Reports > Transaction Reports > Purchase Orders > Purchase Order Detail - When the
Ship To Name column is added to the report, it will now contain the customer address selected on
the purchase order for the delivery address.

CenterPoint Tools

REST API - Added a Discount Date field to the AR Invoice REST API.
CenterPoint Data Importer

When the Import Type is set to Transactions - AP Invoices, Transactions - AR Invoices(basic),
Transactions - Cash Payments, Transactions - Cash Receipts, Transactions - Customer Invoices, or
Transactions - General Journal, added a new Batch field that allows you to enter a batch number so
that imported transactions are added to an unposted batch rather than posting directly.
Added a Rollback imported data on failure check box that allows you to determine the action to take
if the import is not successful. If selected, rows imported successfully before the failure will not be
saved to the database and if not selected, rows imported successfully before the failure will be saved
to the database.
Fixes

When the Type of Import is Transactions - AR Invoices (Basic), the import will now set the
correct Due and Discount Dates (if they aren't being imported) based on the Terms and
display correct aging data on the Aging report.
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Depreciation Module

Reports > Reports > Fixed Asset Acquisitions & Trades - Improved the efficiency of editing fixed asset
items with a MACRS schedule from the report drill-down.
Processes > Depreciation > Asset Entry - The SDA Percent will now limit to 80% for 2023.

Management Accounting

Fixes
Processes > Periodic >Management Accounting Allocation Transactions

Allocation transactions that include Revenue accounts that are either the source or the
distribution (destination) account with an offset of a WIP or Expense account will now Post
correctly.
When a Per Head account distribution is used in an allocation definition, the allocation
transaction can be saved successfully.
In certain situations with very small quantities, allocation transactions will now post with
correct Debit/Credit flag in the resulting journal entry.
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