RED WING’

SOFTWARE

What's New in CenterPoint® Accounting for Agriculture Version 11

Version 11.21

Enhanced Inventory

» Fixes
» Setup > Inventory > Items - When a new item is created by copying an existing item that uses the Per
UOM price matrix, the new item can now be edited and saved without error.

Depreciation

#» Added New Hampshire Section 179 limit changes for 2017 and 2017.

Tools

¥ CenterPoint Data Importer
» Fixes
#» When the Type of Import is set to Transactions - Sales Orders, the Unit Price can now be
imported to line items on an invoice.

Version 11.20

Depreciation

» Processes > Depreciation > Asset Entry — In accordance with the 2017 tax changes, implemented the MIN
State Farm schedule rules that differ from the Federal schedule rules for SDA.
» Setup > Fixed Assets > Fixed Assets > Mass Update — \When adding new schedules, copied SDA will now
comply with schedule rules.
*» Fixes
#» Processes > Depreciation > Asset Entry > Compliance button - The Consistent SDA compliance
test will now check 3, 5, 7, 10, 15 and 20 year property classes for SDA.

Version 11.19

Purchase Orders

#» Reports > Reports > Transaction Reports > Purchase Orders (Detail) - Added Project, Profit Center, and
Production Center report selection filters to the report.
Fixes
» Processes > Purchases > Receive Purchase Orders - When the quantity shipped is changed, the
selling price will no longer be changed based on the price matrix.

Sales Orders

» Fixes

Red Wing Software « support@redwingsoftware.com « www.redwingsoftware.com « 800-732-9464 Page 1 0f 20
Last Updated 1/19/2021



#» Processes > Sales > Sales Orders (Edit / Fill / Invoice) > Sales Orders - \WWhen the quantity
shipped is changed, the selling price will no longer be changed based on the price matrix.

Depreciation

#» Setup > Accounts > Fixed Assets > Fixed Assets - In accordance with the 2017 tax changes, SDA can
now be entered on Used assets placed in service after 9/27/2017 and before 1/1/2017 as only 50% or 100%,
and all other assets added in CenterPoint will display the SDA percentage available in that time period when
the SDA is taken as a read-only percentage. For assets created in another depreciation system, CenterPoint
will allow any value for the SDA percentage.

Tools

¥ CenterPoint Data Importer
» Fixes

#» When the Type of Import is set to Customer Invoices, the Unit Price can now be imported to
line items on an invoice.

Version 11.18

7+ Released to keep the version number consistent with other CenterPoint products.

Version 11.16/11.17

General Accounting

» System - A message will now be displayed when the SQL Server cannot be accessed that includes alink to a
document describing how to restart the SQL Server.
¥ Transactions
#» Per acre distributions will now include only production center details with a lease that includes an
owner or operator that is associated with the company from the line in the transaction.
¥ When you look up a Name or Vendor from a database with the Purchase Order module, the list will no
longer include a column for FEIN/SSN#.

»* Processes

» Banking > Positive Pay Issue Files - Added positive pay functionality which allows banks to match
the checks a company issues with those that are presented for payment. Enhanced the format and file
creation process.

#» General Journal > Options > Auto Reversing Entry - When set, the Use Auto Reversing option will
be saved per session and a warning is displayed if a general journal date is greater than the reversing
date at which time the reversing selection is turned off if the entry is continued.

#  Production

* Apply Crop Inputs by Product - Added a new entry screen that allows you to apply the same
product to many fields. The application moves either Raw Materials to a Work in Process
inventory account or readjusts the detail level within a WIP account. The goal of this
functionality is to maintain WIP account balances by production center details. Then at harvest,
the production center details will not need to be reentered and can be copied to the appropriate
cost of goods. Please click the Help button on each screen for more information.

#» Apply Crop Inputs by Field - Added a new entry screen that allows you to view all inputs
already assigned to a production center detail and apply inputs over time to the same field. The
screen also allows you to edit applied inputs. Please click the Help button on each screen for
more information.
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¥ Setup
¥ Names > Names, Customers, Vendors - Increased efficiency of editing and savings Names,
Customers and Vendors, especially where they have many addresses.".
¥ Accounts > Accounts > Detail tab - Added the ability to assign a Lender to liability accounts in the
Current Portion Long Term Debt and Accrued Interest account categories.

¥ Reports > Reports
»» Setup Lists
» Vendors > Vendors - Added Group Abbreviation and Group optional columns and added a
Group optional report selection filter to the report.
» Names > Names List - Added Group Abbreviation and Group optional columns and added a
Group optional report selection filter to the report.
¥ User-defined/Tax Reports
¥ When the 1099-S report is selected, you now have the option to print the 1099-S form through
Aatrix from the Print Tax Forms button.

¥ When the 1098 Mortgage Interest report is selected, you now have the option to print the 1098
Mortgage Interest form through Aatrix from the Print Tax Forms button.

» Interfund/Intercompany Payroll

# Payroll Company Distribution Setup List - Lists the companies/funds that are paid by a
payroll company/fund and the percentage of distributions for each.

» Interfund/Intercompany Payroll Payables - Added a new report that will display the amounts
due to a payroll company/fund that processes payroll on behalf of other companies/funds. To
use this report the Account Payable account category that is assigned to the liability account
must maintain balances by Associated Company/Fund.

#* Interfund/Intercompany Payroll Receivables - Added a new report that will display the
amounts due from the companies/funds that are paid by a company/fund designated as the
payroll company/fund. To use this report the Receivables account category that is assigned to
the Accounts Receivable account must maintain balances by Associated Company/Fund.

7 Interfund/Intercompany Payroll Distributions - Added a new report that will display the "Due
From" and "Due To" journal entries distributed by the payroll company/fund to the
companies/funds it is paying the payroll for. No entries are made when the payroll
company/fund and the accounting company/fund are the same.

» Transaction Reports

#» General Ledger > General Ledger Account Activity and General Ledger - Added a new
Display Line Description to Notation report selection filter that when set to No will display the
Line Description and Notation in separate columns (if you use both, both columns must be
added to the report) and when it is set to Yes the Line Description will override the Notation and
display in the notation column.

#» Purchases & Accounts Payable > Invoice Payments - Added Cash Payments and Terms
Discount optional columns and renamed the Amount column to Total Paid and the Trans Date
report selection filter to Transaction Date.

¥ Transaction Journals > Transaction Journal - Added a new Display Line Description to
Notation report selection filter that when set to No will display the Line Description and Notation
in separate columns (if you use both, both columns must be added to the report) and when it is
set to Yes the Line Description will override the Notation and display in the notation column.

» Fixes
#» Processes > Purchases > Vendor Invoices (A/P) - Numbering sequences will now check for
duplicates, if set, without error when saving or tabbing off the Reference # field.
» Transactions > Add/Edit Recurring Transactions - You can now use the Alt+S function key to save
a recurring transaction without receiving an error.

Red Wing Software  support@redwingsoftware.com « www.redwingsoftware.com « 800-732-9464 Page 3 of 20

Last Updated 1/19/2021



#» Processes > Sales > Billing Statements - Multiple page plain paper billing statements for customers
that have the same First and Last Name will now print header information on all pages of the
statement.

» Reports > Reporting Tools > Transaction Search - Crop Inventory Adjustments that decrease
quantity can now be edited without receiving an error.

¥ Reports > Reports
# Financial Statements
» Income Statement - WWhen the Production Year column is added to the report, it will
now display transactions entered without a production year as a blank row, for example
entries for expenses for payroll would not be entered with a production year.
#» Balance Sheet 2 Column - When the Display Personal Liquidity report selection filter
is set to Yes, the report will now display successfully.
¥ Transaction Reports > Trial Balance - Individual transactions will now display when you drill-
down on a parent Fixed Asset Account.
» Setup
#» Customers > Email/Print tab
¥ When the Print Customer Statements selection is changed for one customer and the
next customer(s) is viewed via the VCR buttons, the selection will no longer be changed
for all customers.
¥ |If aninvalid email address is entered, a message will now display indicated which email
address is not valid.
7 Customers/Vendors or Names > Names
#» When editing or adding a customer/vendor/name you will no longer receive an error if
there is no default communication method.
¥ When the City/State/Zip is changed to Address 3, the data entered into Address 3 will
now be saved.
¥ Vendors > Email/Print tab - If an invalid email address is entered, a message will now display
indicated which email address is not valid.
#» Financial Institutions - Financial Institutions can now be copied successfully and includes
detailed messages indicating which information that must be entered prior to saving the setup.

» Profit/Production Centers > Crop Production Center Details - The Transaction Production
box will now be decreased when receipt or new crop production transactions are deleted.

Enhanced Inventory

#» Reports > Reports > Transaction Reports > Inventory > Lotted/Serialized Item History and Item
History - Added an optional Entry Screen report selection filter that will allow you to display only Customer
Invoices, Vendor Invoices, Payments, etc.

»» Setup > Inventory or Sales > Update Prices From Vendor File - Added the ability to update Base Price,
Price Level, or Suggested Price by Stocking, Selling, or Purchase Unit of Measure from a vendor file in the
.CSV file format.

Enhanced Accounts Receivable

» File > Security> Security Policies - Added security policies for Setup > Customers and Setup > Vendors.

¥ Reports > Reports
#» Setup Lists > Customers > Customer List - Added Group Abbreviation and Group optional columns
and added a Group optional report selection filter to the report.

* Transaction Reports > Sales & Accounts Receivable - Improved the efficiency of processing and
displaying/printing the report.
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Tools

» CenterPoint Data Importer
# Added the version number to the title bar of the module.

» When the Type of Import is set to Transactions - General Journal, a new AssociatedCompany column
is now available for importing general journal entries with an associated company id.

¥ When the Type of Import is set to Transactions - General Journal, a new MultiSegmentedAccount
column is now available for importing multi-segmented accounts.

¥ Added a Column# column to the grid where you can enter a number that indicates the column in the
import file that contains a field's data and is used when the First row contains column names check
box is selected which allows you to import a file even if it contains no "heading" row. Also added a
DefaultValue column to the grid that allows you to set the value of the column.

7+ CenterPoint Data Browser - Added the version number to the title bar of the module.

Depreciation

*» Reports > Reports > Fixed Assets
»» Depreciation & Amortization (Form 4562) - For Orchards & Vineyards, only SDA will be reported in
the year an asset is placed in service (regular depreciation will not be reported).
#»  Fixed Asset Listing - Added a new Display Trades report option that allows you to remove trades
that continue to depreciate from the report (Note: the totals at the bottom of the report for cost,current
year depreciation, etc. will not reflect total assets when used). This option can be used to provide a
current list of physical equipment on hand.
*» Processes > Depreciation
» Asset Disposition
¥ When an asset that has improvements is sold, the percentage sold will now be used to
compute the portion of improvements to be sold and the associated journal entries for the fixed
asset are also adjusted accordingly.
¥ When assets are disposed of using a Cost of Goods Sold or Expense account, the Quantity
Sold will now display with the correct sign on General Ledger and Financial Statement reports.
*» Depreciation Transactions - Orchards and Vineyards SDA will now post in the year taken (placed in
service), not the year regular depreciation starts posting.

Purchase Orders

# Processes > Purchase Orders

» Approve Purchase Orders - Approved purchase orders will now save attachments that can viewed
when the purchase order is edited, received, or invoiced.
#»  Purchase Orders and Purchase Order Maintenance - Purchase orders can now be entered/edited
with a Deliver To set to Other and an alternative Delivery Address without the Enhanced A/R module.
» Fixes
#» Processes > Purchases > Purchase Orders - When editing a purchase order that was entered with
the Deliver To set to Other, the Delivery Address originally entered will now display correctly.

Version 11.15

#» Released to keep the version number consistent with other CenterPoint products.
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Version 11.14

General Accounting

#» Fixes

» System - Implemented a process to handle dead-lock messages when more than one user is trying to
access data at the same time in a CenterPoint database.

Sales Orders

# Fixes

» Processes > Sales > Sales Orders — If you edit a sales order and don’t save prior to filling and
creating an invoice, all changes will now be sent to the invoice.

Version 11.13

General Accounting

#» System - In the Filter or Report Selection Filter screens, when an item is selected on the Available List and
moved to the Selected List, the Available list will now display the next item at the top of the Available List
instead of the first item.

¥ Processes

#» Purchases > Payments - When you right-click and select New Fixed Asset to purchase a fixed asset
using the DT - Increase Asset template, the Quantity will now default to 1.

* Processes > Batch Transactions - When a a group of recurring batch transactions are posted,
unprinted transactions assigned an incrementing sequence will be assigned a new sequence number .

¥ Setup

#» General > Numbering Sequences - Redesigned the Numbering Sequences screen to improve entry
and provide a separate screen that displays formatting help.

» User-defined/Tax Reports > General tab - Added a Balance Sheet Data Source field that is used to
determine where, if applicable to the report, balance sheet balances come from; the options are Book,
Modified Cash, or Market. Also added a Depreciation source field that is used to determine, if
applicable to the report, which Amount value to use in the general journal Book or Tax schedule.

» Reports

¥ Financial Statements

¥ Balance Sheet 2 Columns - Added an optional Display Whole Dollars report selection filter
that when set to Yes will round amounts to the nearest whole dollar.

¥ Income Statement > Preview - When Quantity and Price type columns are added to the report,
they will not total in the group footers (Revenue, Cost of Goods Sold, Gross Profit, etc.).

7 Tools
#» CenterPoint Data Importer - When the Type of Import is selected, information will now display about
each of the fields available for import for that type.
#» Fixes
#» File > Copy Database - When a database is configured to save preferences at the Database level in
File > Preferences > General > Base Settings - Right Click Options, a database can now be
successfully copied.
#» Setup > Names > Names > List tab > Activate/Deactivate - When you right-click on a
name/customer/vendor and select Activate/Deactivate, the accurate active status will now display.
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» Reports

¥ When the preference is set to always warn before exiting the program and a warning displays
from an attempt to close CenterPoint that is denied immediately after you preview a report and
then any report is previewed or printed, you will no longer receive a "This report is no longer
available for use within the system" error.

#» Purchases & Accounts Receivable > Invoice Payments - The Invoice Number column will
now display the invoice being paid with each check written for the specified date range.

Enhanced Accounts Receivable

» Fixes
¥+ Setup > Customers/Vendors

# Listtab > Activate/Deactivate - When you right-click on a name/customer/vendor and select
Activate/Deactivate, the accurate active status will now display.
#» When the AR or AP account is set as the default for a customer or vendor, it no longer displays
as the default for both screens and the individual defaults are saved.
» Setup > Customers > Edit > General tab - A salesperson can now be created successfully when
creating a new salesperson by right-clicking and selecting New or clicking the look up and selecting
New.

Depreciation

#» Orchards and vineyards now have the ability to take SDA in the year of planting with a future year service
date for regular depreciation.

» Updated CenterPoint Depreciation with the 2017 Section 179 deduction (allowable Code Section 179
expensing is capped at $520,000, with an annual property investment limit of $2,070,000).

¥ Setup > Fixed Assets > Fixed Assets > Mass Update - \When adding a depreciation schedule to fixed
assets, depreciation will now calculate for the schedule being added only.

*» Processes > Depreciation
»» Asset Dispositions
¥ When you sell an asset where another asset was traded in on that asset and continued to

depreciate on its own schedule or an asset was purchased to improve the asset sold, the same
percentage sold of the parent asset will now be applied to the traded or improved assets.

¥ When the capital asset type for an asset being disposed is Livestock, the quantity being sold
will now be included in the journal entry created for the Gain/Loss account.
¥ Asset Entry Previous Entry - For all depreciation schedules of all assets added on the screen, when
assets are first entered and the schedules created, prior depreciation will now be calculated from the
previous tax year to the previous system depreciation.

» Reports
»  Fixed Assets

#» Monthly Fixed Asset Listing, NYCIT Acquisition, Fixed Asset Acquisition and Trades,
Fixed Asset Disposition, and Fixed Asset Listing - If the sort order is changed to Asset Sort
2 Trades, reports will now be sorted as follows: parent and traded assets are grouped together
with the parent asset appearing before the traded assets by the parent service date and traded
assets following in order of traded asset service date.

# Fixed Asset Reconciliation - Added a new optional Display Cost As Of report selection filter
that allows you to enter a date to display asset purchases as of.

** Fixed Asset Listing and Beginning Fixed Asset Listing - Added an optional Salvage Value
column to the report.
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Sales Orders

# Customer Invoices - When a customer invoice created from a sales order is deleted from Transaction
Search, the status of the sales order will now be Cancelled.

#» Processes > Sales > Sales Orders - Changed the hot key for the Order tab from Alt + O to Alt + D.
» Tools

#» CenterPoint Data Importer - Added a new Sales Order import.
*» Fixes
#» Processes > Sales > Sales Orders

#» When entering a sales order using the Sales Orders - Non-tracked and Service Items template,
the User Value 1 and Project columns will now be active in the data entry grid.

»» If two or more users are editing a sales order at the same time, the changes will be recorded for
the first user to click Save. Subsequent saves of the sales order will not be allowed and the
following message displays: "This Sales Order has been edited by another user. Your changes
will not be saved. In order to edit this sales order, you will need to click the Close button."

Purchase Orders

#» Processes > Purchases > Purchase Orders or Purchase Order Maintenance - Changed the hot key for
the Order tab from Alt + O to Alt + D.

Version 11.12

7 Released to keep the version number consistent with other CenterPoint products.

Version 11.11

» Fixes
#» System — For databases using security, when the Database Startup Preference is set to Open a Selected Database
in File > Preferences > General > Base Settings, the database can now be opened after entering the username and
password without receiving an error.
#» CenterPoint Data Importer - A .CSV file can now contain data fields (columns) that are blank for non-required
fields, and the blank value will not update the database.

Version 11.10

General Accounting

» Transactions

#» You can now save/post on most transaction screens by using the keyboard shortcut Alt-S (indicated
on the screen with an underscore character either on the S on the Save button or s on the Post button).

¥ Options > Review Transactions - Added a Created Date column to the Review Transactions screen.
This column can be removed, moved, or sorted to display in ascending or descending order.

» Setup

#» Names, Customers and Vendors > Mass Update > Printing - Added an option to update the Print
Notes on Forms check box.

»  Accounts > Accounts > Detail tab

#» Accounts in the "Long Term" and "Loans" account categories will now allow you to right-click in
the Accrued Interest Expense box and create a new account or fixed asset item.

** Fields under the Company Specific Detail Information section for checking and liability
accounts will now all be visible on the screen.

#» Form Designers > Invoice Form Designer - When the Customer Payment Check Number field is

Red Wing Software  support@redwingsoftware.com « www.redwingsoftware.com « 800-732-9464 Page 8 of 20

Last Updated 1/19/2021



added to the footer section of the AR invoice, the Custom Check Number will now display either a
check number entered as a payment on the invoice before the invoice was saved, or a check number
entered as a receipt that pays the invoice.

» Account Distributions - Added the ability to add/change/remove/reset account distribution detail lines and
recalculate the remaining details when the distribution is "at transaction” (in Transaction Entry Grid >
Distribution Button) and "later" (in Process > Periodic > Apply Distributions > Edit).

» Reports.

*» Transaction Reports

¥+ Sales & Accounts Receivable > Accounts Receivable Open Invoices - Added an optional
Discount Date column to the report.

» Transaction Journals > Transaction Journal
¥ Added an optional Batch report selection filter.
# Added Batch Comment as an available optional column.
*» Fixes
» Setup
*» Names > Names
#» Additional notes from one customer will no longer display on the next edited customer.

* Projects - When creating project abbreviations that are over 10 characters, an error will no
longer display when you click Save.

» Profit/Production Centers > Crop Production Center Details > New Year - When the
Cancel button is clicked from the Create New Production Center Details screen, an error is no
longer displayed.

* Processes > Batch Transactions - \When recurring batch transactions entered with a template that
has Production Year set to @ Transaction Year are posted, the production year will now be updated
with the current year from the transaction date.

#» QuickList - If the program is maximized and is closed while it is loading, the QuickList will no longer be
cleared.

» Reports
» Transaction Reports > Transaction Journals > Transaction Journal - The report will now

display without error even when specific filters are added and columns and group/sorting is
applied.

Enhanced Accounts Receivable

»* Processes > Sales > Customer Invoices - When the Remaining Credit is less than or equal to zero, the
background of the box and the label will now display highlighted in yellow.

» Setup

»» Sales > Items > General tab - Changed the Weight box label to Weight (Stocking Unit). Setup >
Forms Designers > Sales Orders Forms Designer - Added Item Weight and Total Weight as available
fields.

# Form Designers > Invoice Form Designer - When the Customer Payment Check Number field is
added to the footer section of the AR invoice, the Custom Check Number will now display either a
check number entered as a payment on the invoice before the invoice was saved, or a check number
entered as a receipt that pays the invoice.

# Names, Customers and Vendors > Mass Update > Printing - Added an option to update the Print
Notes on Forms check box.

*» Reports
#»  Setup Lists > Sales Items - Added the following columns to the report: Commission, Returns &
Allowances Account (Name, Number, Abbreviation), Inventory Account (Name, Number,
Abbreviation), and Expense Account (Name, Number, Abbreviation). Changed the Account Number,
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Name, and Abbreviation columns to Sales Account Number, Sales Account and Sales Account
Abbreviation. Also added optional report selection filters for ltem Type, Inventory Account, and
Additional Description.
¥ Transaction Reports
» Sales & Accounts Receivable
»» Daily Sales - Added a Customer PO Number optional available column to the report.
#» Customer Ledger - When a receipt is entered on the same day as the invoice, the
Accts Rec Balance column will now be accurate.
¥ Sales Journal - Added the following optional available columns to the report:
Salesperson Abbreviation, Salesperson, Terms, Terms Abbreviation, Commission
Amount, and Commission Override. Also added optional Salesperson and Terms report
selection filters to the report.
7 Fixes
#» Setup > Customers
» When the Set As Default right-click option is used, the default settings will now display when
creating other customer records.
# Accounting tab - The Exemption |d can now be entered regardless of whether the Not Subject
to Tax check box is selected.
¥ Reports > Reports > Transaction Reports > Sales & Accounts Receivable > Customer
Ranking and Customer Sales - When a customer deposit is created via an overpayment, the
reports will now display accurate amounts and quantities.
» Processes > Sales > Calculate Finance Charges - If a calculated finance charge is overridden and
changed to 0.00, a finance charge transaction will not be created when finance charges are posted.

Depreciation

¥+ Setup > Fixed Assets > Fixed Assets

# Traded assets can now be changed for a limited number of fields that do not affect the remaining
depreciation: Abbreviation, Name, Parent Account, Depreciation Account, Accumulated Depreciation
Account, Use Account Distribution Details, Profit Center, Production Center, Project, Production
Series, and Production Year.

# Setup > Fixed Assets > Fixed Assets > New

» Fordatabases with multiple companies, when an asset is created and an Acquisition Type is
entered it will now be active for the selected company.
¥ Added the ability to setup a default general ledger account for Depreciation Expense and
Accumulated Depreciation. When new fixed assets are created in Setup > Fixed Assets >
Fixed only using the same Asset, the accounts will now automatically display.
* Processes > Depreciation

» Asset Entry - Added a column to the Asset Entry screen for the Vendor for the purchase of the fixed
asset.

» Compliance Validation - If two assets have different methods and therefore fail the compliance test
and the compliance test is used to make the change, the change will now be copied to the AMT
schedule.

*» Reports > Reports > Fixed Assets

» Depreciation & Amortization (Form 4562) - The report can now include multiple companies (each
company will be reported in a separate group).

#»  Fixed Asset Listing - The Current Depreciation and Ending Value D columns for listed property
assets will now round accurately. Setup > Fixed Assets > Fixed Assets > History tab > Calculations -
The Depreciation Amount for listed property assets will now round accurately.

» Fixes
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#» Setup > Fixed Assets > Fixed Assets > Asset Detail tab > Suspend Depreciation - Suspending
depreciation on an asset now also suspends depreciation for any assets traded to acquire the asset
that are continuing to depreciate.

¥ Processes > Depreciation

» Compliance Validation - The Total Section 179 compliance test will now include the State
Section 179 Income Limitation for State schedules. The states CenterPoint includes are: New
York, Vermont, New Hampshire, and Pennsylvania.

7+ Asset Entry - When the acquisition type is changed, the SDA and/or Section 179 for each
associated schedule is zeroed-out if the new type doesn't allow for SDA and/or Section 179.

Inventory

#» . Setup > Sales > Items > General tab - Changed the Weight box label to Weight (Stocking Unit). Setup >
Forms Designers > Sales Orders Forms Designer - Added Item Weight and Total Weight as available fields.

Assemblies

¥ Processes > Inventory > Build Assemblies or Production Runs > Reports > Material Requirements -
Added Bin Number as an available column on the report.

Sales Orders

» Reports > Reports > Sales Orders > Sales Orders (Detail) - Added Memo Line 1 and Memo Line 2 as
available optional columns on the report.

Version 11.9

* Fixes
¥ System — In very specific circumstances with databases using SQL 2008, when updating to version 11 an error will
no longer display during the update.
» Reports > Reports > Transaction Reports > Purchases & Accounts Payable > Open Invoices - Improved the
efficiency of the report to eliminate time out situations in certain large databases.

Version 11.8

*» File > Preferences > Accounts > Personal Accounts - Added a new Override preference that allows you to override the
Farm Financial Standard Council Financial Guides for Agriculture recommendation of displaying Interest Expense in the
Other Expense section of the Income Statement and move it to the Expense section instead. Note: This will cause invalid
ratio index analysis.

Fixes
» Transactions
#» If avendor name is entered and the vendor does not exist in the lookup, when you click New the vendor name
that you entered will now display in the Company box.
¥ You will no longer receive a Specified Cast is Not Valid message when changing to some custom templates
on the core transaction screens.
#» CenterPoint was updated to improve the validation when a template is changed on the data entry grid to
ensure that the selected account is valid for the selected template.
»» Setup > Names > Names > General tab and Setup > Vendors > General tab - The Phone, Fax, and E-mail
entered on the General tab, will now be saved when a record is created or edited and saved.
» Processes
# Purchases > Payments - Templates that use the @ TransactionYear function will now assign the correct
production year for recurring transactions.
#» Sales > Receipts - If a receipt is entered to an expense account, the default sign will now display correctly.
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#» General Journal Entries - When a journal entry is entered with both Quantity 1 and Quantity 2 amounts, the
Quantity 1 amount will no longer replace the Quantity 2 amount.
7 Reports > Reports
#» Transaction Reports > Purchases & Accounts Payable > Open Invoices - When the report is filtered to
not display detail and you add the Offset Account, Offset Acct Abbr, or Offset Acct Number columns to the
report, the report is now displayed without error.
# Financial Statements
# Income Statement (Current vs Year-to-Date) - When the report is filtered for a single period, the
correct beginning period for the company fiscal year will now display.
¥ Income Statement
¥ When the report is filtered to include Internal Accounts and to Display Account Categories, the
report is now displayed without error.

#» When the Reporting Method is set to Cash for multiple company databases with specific
setups, Balance Sheet accounts will no longer appear on the report.

Version 11.7

# Fixes
#» System - If you have large custom indexes set up in your database, you will no longer see "insert error here" when
updating to version 11.
#» Transaction Search — Crop inventory adjustments can now be edited without receiving an error.
* Transactions
A "Missing Template" warning will now display if the Template column does not contain a template when
entering a detail line on the data entry grid.
» If the default template for the account selected has a filter that excludes the selected account, the Detail
button will display in red as in previous versions and you will no longer receive an error.

Version 11.6

Enhanced Accounts Receivable Module

»* Fixes

#» Setup > Customers > Accounting tab — The Not Subject to Tax check box will now display the
taxability (Y/N) set in the database for the customer properly.

Version 11.5

»* Fixes

» Reports > Reports > Transaction Reports > Sales & Accounts Receivable > Invoice Receipts — The Receipt
Amount will now display for receipts applied against open invoices.

Version11.4

*» Fixes
#» Processes > Batch Transactions - The transaction number will now be saved after editing the number in batch
General Journal transactions.

#» Reporting Tools > Transaction Search —When AP Invoices/AR Invoices (Basic) are edited, the account used in
the transaction will now display instead of the default AP or AR account.

Version 11.3

# Fixes
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#» Processes > Purchases > Vendor Invoices (A/P) - When the Copy Reference # to Inv/Ref# option is selected, the
Reference # will now copy to the Inv/Ref# column in the data entry grid.

Assemblies Module

# Fixes

» Processes > Inventory > Production Runs — The production run will now produce the full quantity
listed without having to update the quantity on the detail button. The Material Requirements report will
now show updated quantity information from the production run.

Enhanced Accounts Receivable Module

# Fixes

»» Setup > Customers > Accounting tab - The accurate accounting detail balances (Y-T-D Sales,
Open Invoice, etc.) will now display for the selected customer/company combination.

Version 11.2

# Fixes
» Transactions

#» AP Invoices/AR Invoices (Basic) - Saved recurring and recalled transactions will now be included in AR/AP
balance for the customer, and will also be displayed on transaction reports.

* Recurring button — The saved Calculation Type will now be displayed when editing a recurring transaction.

Version 11.1

» Fixes
» Transactions

¥» Saved recurring transactions will now affect the cash account selected on the transaction instead of the
default account displayed when the screen is loaded.

» When there are locked periods in a database, recurring transactions can now be saved into a current open
period.

» Processes > Sales > Receipts - Recalled receipts with a negative expense detail line can now be saved
without error.

Version 11

System

¥ Updated the US Zip Codes and Canadian Postal Codes that were current as of February 1, 2017.
¥ Added an Alt + O keyboard shortcut to the Options button.

General Accounting

Processes

7 Customer Invoices (Basic), Customer Invoices, Vendor Invoices (A/P), Receipts, and
Payments - If the Distribution column is added to the data entry grid, after a dollar amount is
entered and a distribution is being used for the account entered, the name of the distribution will
display in the row being entered under the Distribution column. If a distribution is not being
used, None will display in the Distribution column.

»» Batch Transactions > Transaction Activity tab - Added a new right-click Change Batch
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selection that will allow transactions that are added to a batch to be moved to a different batch.

#» General Journal Entries - Added a new Recurring button that allows you to create recurring
entries for balanced general journal transactions. Recurring general journal transactions can be
recalled by clicking the Recurring icon to the right of the Company lookup.

#* Purchases > Print/Email Checks/Invoices - When the File > Preferences > General > Date
Settings is set to "Make No Changes to the "To" when entering a date into the "From" date",
and the From date is changed in a custom date range, the To date will now display today's date.

#» Banking > Bank Reconciliation > Reconcileand Summary tabs - Added a Print Statement
button that displays the available Bank Reconciliation reports on the Reports tab.

Setup

»» Setup screens
» Additional Notes - Added a Stamp button that when selected will add a time stamp that
is filled in with "Edited on (current date and time)", if you are logged into a database
without security and "Edited by (username) on (current date and time)" in a database
with security set up.

#» Combine - The By box will now default to the column that is currently being sorted on.

7 Names > Names
*» Mass Update
*» Added four new options to the General section: Is Customer, Is Vendor, Is
Employee, and Is Salesperson that will allow you to mass update the Name Type
for names.
* Added a new Name Group option to the General section.
» Credit Cards tab - The Security Key can now accept up to four digits.
#» Customers and Vendors
» Credit Cards tab - The Security Key can now accept up to four digits.
» Mass Update - Added a new Name Group option to the General section.

* General > Numbering Sequences - If a numbering sequence is checking for duplicates and
there are no unused values available for this sequence, a message will display informing you
that you must either modify the format allowing for more numbers or modify the Duplicate
Search Date allowing older values to be reused.

¥ Accounts

#» Distributions > General tab - Added an Active check box. When a distribution is
inactivated, accounts can no longer be assigned on the Assign Accounts tab. If
accounts are assigned when the distribution is inactivated, a message displays
reminding you that the accounts will be removed when the distribution is saved.

¥ Accounts

# Combine - A message will now display if either account being combined is an
account in an Inventory account category. Inventory accounts cannot be
combined as this would potentially lead to problems with balances, costing, and
unit of measure conversions. Inventory accounts should be deactivated instead
of being combined.

7+ Detail tab - Added Check Label 1 and Check Label 2 boxes to Cash and Line of
Credit accounts. Both are 50 character user-definable fields and add the flexibility
of placing information you determine somewhere on your checks (the boxes must
be added to the check in the Check Designer first).

¥ Account Categories

#» Changed the account type on all interest expense account categories (Interest
Expense - Other, Interest Expense - Mortgage, Term Interest, Non-Term
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n»

Interest). All interest expense accounts in these account categories will now
report in the Other Expense section of the Income Statement.

Assigned a Personal account type to the Personal Income, Personal Expense
and Personal Liabilities account categories. The Personal account type will
appear in the Personal Income and Expense section in the bottom section of the
Income Statement below Other Revenue and Other Expense. Personal Income
and Expense does not affect Income From Operations, but it does affect Net
Income.

» Companies > Tax Report tab - If the Calculate Modified Cash Balances check box is
selected when the User Defined Report Used for Tax Reporting is changed, a message now
displays to remind you that changes will not be reflected on the Modified Cash Balance Sheet
until you repost balances and reminds you to backup before reposting.

#» Projects - You can now enter 24 characters into the Abbreviation field and 50 characters in the

Name field.

» Forms Designer

7 Forms Manager - Added a new menu option that allows you to import custom
check/stub designs created with the Check/Stub Designer module.

#» Invoice Form Designer - Added a Total Quantity Shipped to the available fields.
#» Check Forms Designer

»
»

Reports

Added an available Payee Contact field to the check designer.

Added Check Label 1 and Check Label 2 fields as available fields. The fields are
used in conjunction with the user-definable Check Label 1 and Check Label 2
fields from Cash and Line of Credit Accounts set up in Setup > Accounts >
Accounts > Detail tab.

¥ Preview > Columns and Group & Sort tabs - Columns are now organized and easier to
navigate with the addition of Available and Selected tabs. When a column is selected from the
Available tab, it will appear on the Selected tab so at a glance you can see which columns are
selected on the report.
# Financial Statements
# Income Statement - The Income Statement has been modified to allow more robust and
flexible reporting options.

e

e

»

»
»

Income statement comparative reporting - The Income Statement now
includes new “Specified Columns” to build your comparison report with the detail
of your choice. Choices include companies, profit centers, production centers,
production years, projects, production center details, profit center groups, or
production center groups. Up to 12 columns of comparisons are available.

The Columns and Group & Sort tabs were redesigned to clarify which column
details go together and the selections for your report. The Available columns
organize the column details by main components for the report at the top level of
the tree with its details at a second level. This makes it easier to find the detail
you wish toinclude, as well as indicates which pieces go together. Selected
columns display in a separate tab to simplify your selections and to order and
group the report as needed.

The Income Statement formatting was updated to conform to the Farm Financial
Standard Council financial statement reporting requirements.

Filter changes were added to enhance the display levels available in the report.
The Income Statement used prior to CenterPoint version 11 will no longer
be available in the Reports tree, however, if you've saved Income
Statement favorites from the base report, the Favorites will be available.
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To take advantage of the features available in future versions of
CenterPoint, please redefine those favorites using the Income Statement
now on the Report tree.

¥ For detailed information regarding these changes, please see the Understanding
and Modifying the Income Statement topic.

» Sources & Uses > General Summary - Added the following optional columns to the
report: UOM 1 Abbreviation, UOM 1 Abbreviation YTD, UOM 2 Abbreviation and UOM 2
Abbreviation YTD.

#» Balance Sheet (Book, Market, Cash) - The Valuation Equity category and account
label will always display in the Equity section, above Retained Earnings when reporting
Market Value on the Balance Sheet.

» Income Statement Comparisons - Added the option to add UOM Abbreviation and
UOM Name columns after each quantity value for prior years.

¥ Cash Flow Detail - The report was changed to add similar filters and options as the
Cash Flows by Month report. The report now accepts any account in the Line Account
filterand if a Level 1, 2, or 3 account is selected, the report selects all of the child
accounts of that account. An optional Account Category filter was also added.

# User-defined/Tax Reports > 1099 Preview reports - Added an optional Report View Report
Selection filter that allows you to determine how you want to view the preview report; Full 1099
Per Vendor (the detail and grouping changes based on the Display Level filter), Vendor
Summary (no grouping and one row per vendor), and 1099 Line Summary (the detail and
grouping changes based on the Display Level filter).

¥ Setup Lists > Customers > Customer List - Added the Salesperson Name as an available
column.

*» Transaction Reports
#» Purchases & Accounts Payable
¥ Vendor Aging - Added the following optional columns to the report: Memo Line 1
and 2 and Custom 1 - 8.
#» Open Invoices - Added the following new columns to the report: Quantity 1 and
2, Q1 and Q2 Unit Cost, Unit of Measure 1 and 2, and UOM 1 and UOM 2
Abbreviation; the Show Detail report selection filter must be set to Yes for values
to display in any of these columns.
#» Sales & Accounts Receivable
¥ Customer Ledger - Added the following optional columns to the report: Memo
Line 1 and 2 and Custom 1 - 8.
#» Open Invoices - Added the following new columns to the report: Quantity 1 and
2, Q1 and Q2 Unit Cost and Unit Price, Unit of Measure 1 and 2, and UOM 1 and
UOM 2 Abbreviation.
# General Ledger
¥ GL Account Activity
» The Q1 Price and Q2 Price columns 1 Price will now display as positive
values on all account types whether the quantity is positive or negative
which will allow an accurate calculation of price.
¥ When either the Line Description or Notation column is included on the
report and the contents of the Line Description are not empty, the contents
will now be copied and displayed in the Notation column.
* General Ledger - When either the Line Description or Notation column is
included on the report and the contents of the Line Description are not empty, the
contents will now be copied and displayed in the Notation column.
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Reporting Tools

# Production Analysis

» Performance Measures - Added a new Displayed Decimals box that allows you to set
the number of decimal places (0-8) displayed in the Production Analysis columns from
performance measures.

#» Analysis > Livestock Analysis, Crop Production Analysis,and Rolling
Production Analysis - Performance measure values (calculated amount divided by the
performance measure) are now displayed using decimal places specified in the
performance measure.

# Transaction Search

¥ When editing transactions entered in Vendor Invoices (A/P) a new Review Payments
menu option has been added to the Options button that allows you to review payment
history for the invoice being edited. When editing transactions entered in Customer
Invoices or Customer Invoices (Basic) or (Detail) a new Review Receipts menu option
has been added to the Options button that allows you to review receipt history for the
invoice being edited.

#» When the Display Activity Linked to the Original Transaction option is selected on the
General tab and the Notation column is displayed, payments on vendor invoices now
display the notation from the vendor invoice.

7 Ratios

#» Accounts in the following account categories will now be included in the Farm Financial
Standards Council Income Before income tax (Net Farm Income) > Gross Revenue
ratio: Agricultural Program Payments, CCC Loan Income, Change in Raised Crop
Inventory, Change in Raised Livestock Inventory, Cooperative Distributions (1099-
PATR), Crop Insurance Proceeds, Hedging Gain (Loss), Marketing Gain (Loss), Other
Business Income, and Rent Income.

# The Farm Financial Standards Council ratios have been changed in accordance to the
FFSC Guidelines document.

Fixes

¥ QuickList - The QuickList will now be saved when closing a database.
#» File > New > Copy Database - A database can now be copied with account numbers and
employees (without existing pay information) to the new company successfully.
» Setup
»* Names > Names > Combine - Names with name locations on a purchase order which

references the location of a different name than a name being combined can now
successfully be combined without receiving an error message.

¥ Companies - Saving companies that did not have a change to the report used for cash
balances will no longer time out.

#» Accounts > Accounts > Balances tab - Changing Market VValue no longer changes
Book Value if transactions are posted to the beginning period.

» Processes

#» General Journal Entries - When the Cancel button is selected without entering an
offset account, a message will no longer display and the journal entry will be canceled.

» Banking > Bank Reconciliation - Filters set from the Filters tab will now only affect
what is displayed on the List tab. The filters will not effect creating a new bank
reconciliation or editing a previously completed bank reconciliation.
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» Reports

#» Reports will no longer display an error in a Date column when a user changes the
Windows Date and Time Formats (In Windows 10, Settings > Time and Language >
Date and Time > Change Date and Time Formats).

#» Balance Sheet (Book Value) - When an Accounts Payable control account and an
Accounts Payable - Not Invoiced account both have a balance, they will now display on
the Balance Sheet in the correct account category.

*» Transaction Reports

7 Liability Activity

#» Line of Credit Activity - When a journal entry is entered in Processes >
General Journal Entries that contains a Line of Credit account in the first
line, it will no longer be duplicated on the report.

»» Credit Card Activity - The correct beginning balance will now be reported
when the report is run for dates mid-month, for the first transaction period
in the database.

# Receipts > Receipts Journal (Summary), Receipts by Customer,and
Receipts by Payment Type - Removed the Memo: prefix for the Memo Line 1
and Memo Line 2 columns when they are included in the report.

#» Transaction Journals > General Journal - The report will now display without
error when the Include General Ledger filter is set to Yes.

» Fixed Assets > Fixed Asset Activity

# Fixed asset purchase lines with the same account and amount on will now be
reported.

¥ The report will now print without error when it is filtered by an account category
that contains both fixed assets and accounts with balances.

# Reporting Tools
#» Transaction Search - Removed the duplicate Payments Entry Screen filter.

Enhanced Accounts Receivable

#» Processes > Sales > Customer Invoices (Detail)

» Additional Descriptionbutton - Renamed the Additional Description window to
Additional Description (Notation).

# Invoice tab > Sales Grid - Added a new Price Level column that contains a button that
an be clicked to select different price levels on-the-fly.

¥ Added a Notation column as an available column. When the column is added, it will
display the additional description from the Sales Item.

» Setup

»» Sales > Items - The Name of an item has been extended to 50 characters.

» Reports > Reports > Transaction Reports > Sales & Accounts Receivable > Sales
Commission Accounts - Added drill-down functionality to the transactions displayed on the
report when the report is previewed in Interactive mode.

*» Fixes

* Reports > Transaction Reports
7+ Sales Tax > Sales Tax Summary by Invoice - The Invoice Total and Sales Tax
Amount column will now display a credit for sales tax from a negative customer
invoice saved with the customer deposit (refundable credit) option.
»» Sales & Accounts Receivable > Item Sales - When an item has multiple
selling units of measure, the quantity sold unit measure will now display on the
report.
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Enhanced Inventory

» Fixes

»* Processes > Sales > Customer Invoices - Sales commission with % of Profit and % of
Cost types will now calculated when you tab off the entry row.

Assemblies

#» Setup > Inventory > Assemblies - Component rows can now have a quantity of zero when
they are saved.

Sales Orders

* Processes > Sales Orders

#» Order tab - Additional Description button - Renamed the Additional Description window
to Additional Description (Notation).

¥+ List tab - Added the Customer PO # as an available column.

#» Options button - Added a Refresh selection that will allow you to reorder the lines when
the Line Sequence column is added to the rows in the data entry grid.

# Added a Notation column as an available column. When the column is added, it will
display the additional description from the Sales Item.

#» Invoice tab > Sales Grid - Added a new Price Level column that contains a button that
when clicked allows you to select different price levels on-the-fly.

¥+ Sales Orders (Edit/ Fill / Invoice)
¥+ Sales orders can now be invoiced for rows that are partially filled.

¥ This process is now more memory efficient when invoicing long orders with many
lines.

#» Setup > Forms Designer > Sales Order Form Designer - Added Total Quantity
Shipped to the available fields.

» Reports

» Transaction Reports > Sales Orders > Inventory Pick List - Added an optional
available Item report selection fitter.

»* Fixes

» Processes > Sales > Customer Invoices - Sales commission with % of Profit
and % of Cost types will now calculated when you tab off the entry row.

Purchase Orders

»* Processes > Purchases

# Receive Purchase Orders - Added Line Sequence as an available
column.

#» Purchase Ordersand Purchase Orders Maintenance - Added a
Refresh selection that will allow you to reorder the lines when the Line
Sequence column is added to the rows in the data entry grid.

» Fixes

¥ Processes > Purchases > Purchase Orders - The purchase order
number will now advance to the next available number when a sequence
number has already been used (no duplicates allowed) and the purchase
order is posted.
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Depreciation

» Processes > Depreciation

#» Asset Disposition - When a disposition is entered and there is a gain/loss on a fully
depreciated fixed asset, the correct gain/loss amount will now post to the Cash Income
Statement.

»» Asset Entry - Previous Years > Fixed Asset Import - The name of the item and the
abbreviation values in the import file are not case sensitive when validated against the
values in CenterPoint.

¥ Added the 2017 luxury vehicle limits for use with vehicles placed in service in calendar year
2017.

Tools

¥ CenterPoint Data Importer - Added new tool that gives you the ability to import transaction and
maintenance screen data from outside sources. The following data can be imported: Customers, Names,
Vendors, Production Center Details (Crop), Production Center Details (Livestock), Projects, and
Transactions - AP Invoices, AR Invoices (Basic), Cash Payments, Cash Receipts, and General Journals.
Please contact Red Wing Software Technical Support for additional information.

» CenterPoint Data Browser - Added a new tool that allows third parties to access CenterPoint data
programmatically via the same functionality used

by CenterPoint to gather data for reports.
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