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What's New in CenterPoint© Accounting for Agriculture Version 15

*Incremental version that is available on demand. Call RedWing Software Technical Support to request this update.

Version 15.20*

General Accounting

Reporting Tools > Budgets and Financial Analysis – Improved the speed and efficiency of opening a
budget and financial analysis.
Fixes

Reporting Tools > Budgets and Financial Analysis
When a budget or financial analysis is previewed and then printed with the left and right margins
set to zero, it will print successfully.
When a budget or financial analysis is exported toMicrosoft Excel, the level of detail displayed
in CenterPoint on each tab will be exported.

Exports

CCH Tax Interface –The data exported to CCH for the 4797 will now match the Sale of
Business Property (For Form 4797) report in CenterPoint.

Version 15.19*

Exports

CCH Tax Interface –Added the 4797 as a new export. Current exports include:
Schedule F, 4562, 4797.

Version 15.18
General Accounting

Fixes
Setup > Names > Names andSetup > Customers –When the Name Format is set to Individual, the
tab stops are now set in a logical data entry order.
Reporting Tools > Financial Analysis –You can now successfully move between the Flow of
Funds, Balance Sheet and Income Statement tabs in an open analysis.

Exports

CCH Tax Interface – The CCH Export Templates have been updated for the 2020 1040
Individual, 1065 Partnership, 1120 Corporation, and 1120S Corporation tax returns.
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Version 15.17
General Accounting

Fixes
Setup > Accounts > Accounts > List and Balances tab – Changed the sorting on the Account
Balances tab to be consistent with the List tab when the Account List is displayed as a tree.

Depreciation Module

Processes > Depreciation > Asset Entry – Added a Filter button that allows you to filter the assets
displayed in the grid by Tax Year, Capital Asset Type, or GL Account.

Version 15.16/15.15/15.14/15.3
General Accounting

System
Dashboards - Added a new Report Ratio and Report Chart Dashboard Tile type that will display
charts/graphs of ratio and reporting data.
Updated technology used to display transaction entry grids, tabs, lists, lookups, wizards,
spreadsheets, and charts in CenterPoint.
Help

About - Added the company Account Number to the Product Information tab.
Help andWelcome screen - Added aGetting Started - CenterPoint Accounting for Agriculture
selection on the Helpmenu and button on theWelcome screen that will display a step-by-step
checklist that will help you learn how to use the features and functionality in CenterPoint.

File
Backup Database - When backups are performed the same day and saved to the same location, the
Save To File Namewill now be incremented to ensure that it is unique and does not already exist in the
Save To location.
Administration > Lock Periods - Added the ability to optionally lock periods for a selected company
rather than for all companies in a database.

Setup
Names /Customers/Vendors > General tab

Added a Cell Phone box.
Companies

Detail tab > Tax Report > Repost Balances - Improved the efficiency of reposting account
balances for exceptionally large databases.
Optimized the efficiency of displaying and saving a company.

Customers
Credit Cards tab - After adding credit card information and advancing to another customer, the
credit card information from the previously added credit card will be cleared for subsequent
customers.

Form Designers - New numeric fields added to the form will now default to the appropriate format.
Accounts > Accounts > Detail tab

If the Processing Bank Routing Number is not entered on the ACH/Direct Deposit tab, the
Bank Routing Number from the Detail tab will be used in the direct deposit file.
ACH/Direct Deposit tab - Added the following changes to the Advanced Settings: Replaced
all the date fields with a drop-down list containing YYMMDD (default), DDMMYY, and
MMDDYY, replaced the Settlement Date (Julian) field with a free-entry numeric field containing



RedWing Software • support@redwingsoftware.com • www.redwingsoftware.com • 800-732-9464 Page 3 of 10

Last Updated 2/2/2021

blank (default) or a value of 0 to 365, and replaced the Discretionary Data field with a 2-byte
alpha-numeric field which is blank by default.

User-defined/Tax Reports
Added a new 1099-NEC form for the 2020 tax year. Note: Form definitions can be defined now
in CenterPoint, but the form will not be available to file in Aatrix until the 4th Quarter update is
released the week of December 21, 2020.
Updated the 1099-MISC form definitions for the 2020 tax year. Note: Form definitions can be
defined now in CenterPoint, but the form will not be available to file in Aatrix until the 4th Quarter
update is released the week of December 21, 2020.
Updated the 1099-PATR form for the 2020 tax year. The report now includes a new Qualified
Payments box. Note: Form definitions can be defined now in CenterPoint, but the form will not
be available to file in Aatrix until the 4th Quarter update is released the week of December 21,
2020.

General > Numbering Sequences - Duplicate manually entered vendor invoice numbers can now be
checked across companies.

Processes
Sales

Receipts > Received From - Added a right-click Invoice Searchmenu option that will allow
you to enter an invoice number to locate a customer from an Invoice Search screen.
Customer Invoices, Customer Invoices (Basic), Customer Invoices Quick Entry, Sales
Orders, andSales Order Quick Entry > Attachments - Added the ability to email attached
files (for example, pictures of a product, specifications of a product, warranty information, etc.)
to emailed customer invoices and sales orders.

Periodic > Import Financial Institution Transactions - Files with a status of Imported can now be
removed from the Downloaded Files list by selecting the Exclude checkbox for the transactions in the
imported file and clicking Post.
Purchases > Vendor Invoices (A/P) > Options > Copy Reference # to Invoice/Ref # - The
Reference # will now be copied to the Invoice / Ref # on Freight and Sales Tax.
ACH FIles > Create ACH File - Overflow sheets will now be combined and emailed with ACH
payment advices.
General Journal Entries > Options > Auto Reversing Entry... - Once set, the Auto Reversing
Entry ... option will now be set for all transactions until the General Journal Entries screen is closed.

Reports
Improved the speed of printing reports when printed over a network or from the RedWing Software
Cloud Service. 
Favorites orDatabase Favorites - When batch reports are exported to a PDF orMicrosoft Excel,
reports that do not generate data will be excluded from the batch.
Preview

Added an Add to Dashboard as Chart icon that allows you to add the selected report (with
filtering) to the Dashboard as a chart/graph in a new Report Chart Tile tile.
When an invoice is edited from a report drill-down, new Reprint Invoices and Email Invoices
menu selections will now display from theOptions button on the Customer Invoices screen.

Batch Reports - Added a new Include Report List Page report selection filter that will allow you to
include a list of the reports generated in the batch as the last report in the batch.
Transaction Reports

General Ledger > General Ledger Account Summary - Added the following optional
available report selection filters to the report: Batch, Account, Account Category, and
Account Type.
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Payments > Payments Journal orPayments Journal Summary - Added an optional
available Created By column and report selection filter to the report.
Receipts > Receipts Journal Summary orReceipts Journal (Detail) - Added an
optional available Created By column and report selection filter to the report.
Sales & Accounts Receivable > Invoice Receipts - Added an optional available
Payment Type column to the report.
Banking > Bank Register - Added the following optional report selection filters to the
report: Display Memo Line 1 and Display Memo Line 2.

Reporting Tools
Ratios - Added an Add to Dashboard icon that allows you to include the selected ratio data to the
Dashboard as a chart/graph in a new Report Ratio Dashboard Tile.
Budgets > New orOpen > Entry Mode - A Line of Credit account can now be used as the Bank
Account offset account for budget entry.
Transaction Search - When an invoice is edited from Transaction Search or from a report drill-down,
new Reprint Invoices and Email Invoices menu selections will now display from theOptions button on
the Customer Invoices screen.

Fixes
Transactions - When a transaction grid contains a Production Center column, right-clicking and
selecting New Livestock Production Center Detail will now create the appropriate type of new
production center detail without error.
Transaction Search - When a receipt is edited and the Payment Type on the receipt is an offset
account other than the Bank Account, the Receipt/Invoice # (Sequence) will now display as originally
entered.
Reports

Batch Reports - When exporting a batch of reports to Microsoft Excel, reports
with titles longer than 30 characters will no longer be excluded.
Financial Statements > Account Balances > Consolidated Liability
Balances - The group headers (Accounts Payable, Equipment Loans, etc.) will
now display when the report is exported to Excel.
Transaction Reports > Payments > Payments Journal andPayments
Journal (Summary) - If the Pay Invoices Due screen is used to enter a payment
and the Adjustment button is used to change the payment amount, the reports
will now report the correct check and adjustment amounts.

Processes
Sales > Receipts > Apply to Open Invoices - When an overpayment is posted with an
offset to an Accounts Receivable account and the transaction is edited, the Apply to
Open Invoices screen will now display the negative amount for the overpayment and the
actual invoice that is being paid.
General Journal > Options > Auto-Reversing Entry - You can now enter a General
Journal Entry for a date prior to the entered Reversing Date.

Setup
Customers > Accounting tab > Unposted Invoices > Detail button - The Unposted
Invoices screen will now display successfully without error.
Attachments - Scanned attachments can now be viewed from the repository prior to
saving the setup screen.
Names/Customers/Vendors - When the Name Format is set to an Individual and then
changed to a Business, the First Name from the Individual Name Format will not be
retained and will no longer print on forms.
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Advanced Inventory Module

Setup
Inventory > Items

Added right-click options to the List tab that allows you to activate/deactivate multiple sales
items.

Fixes
Inventory > Items > Purchase Information tab -Whenmultiple inventory locations are set up,
duplicate vendors will no longer be added to the Purchase Information tab when purchase order or A/P
invoice transactions are entered.

Advanced A/R Module

Setup
Items > List and Filter tabs - Added a PriceMethod available column to the List tab and an available
filter to the Filter tab.

Fixes
Reports > Reports > Transaction Reports > Sales & Accounts Receiveable > Customer Item
Sales - When the Item Type report selection filter is used to filter the report, the report will now print
without error.

Tools

CenterPoint Data Importer
Show Command Line - When the import type is Names, Customers, or Vendors, the type of import
will now be included on the command line.
Removed the Can Be Empty column.

Depreciation Module

Processes > Depreciation > Asset Disposition - If an asset is an Improvement, it will now be excluded
from the Fixed Asset lookup list.
Setup > Fixed Assets > Depreciation Schedules - To allow you to determine which schedules adjust book
andmodified cash values, the following fields can now bemodified for all Depreciation Schedules: State,
Allow Investment Credit %, Adjusts Book Values, and Adjusts Modified Cash Values.

Version 15.12 Depreciation Table Update
Depreciation Module

Added 2020 Section 179 limits. The Section 179 amount for tax years beginning in 2020 is now $1,040,000
with a phaseout threshold of $2,590,000 and an SUV Limit of $25,900.

Version 15.11
Advanced A/R Module

Fixes
Transactions -When the PriceMethod PriceMatrix Pricing per Unit of Measure or PriceMatrix
Pricing per Location/Unit of Measure types are used for an item, the selling units will no longer be
converted into default selling units of measure units.
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Version 15.10
General Accounting

Fixes
Processes > ACH Files > Create ACH Files – If you enter a payment that includes a revenue
account on a row, the bank amount will now display properly in the Transmission File and on the
Create ACH Files screen.

Version 15.9
General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 15.8
General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 15.7
General Accounting

Released to keep the version number consistent with other CenterPoint products.

Version 15.6
General Accounting

Fixes
Reporting Tools > Financial Analysis/Budgets

Expense group totals will now display on the Flow of Funds and Income Statement tabs.
The Net Income total will now be calculated for each column rather than cumulatively.
Rows with budgeted dollar amounts and zero actual dollar amounts will now display when the
Hide Zero Rows option is selected.

Version 15.5
General Accounting

Fixes
Reporting Tools

Financial Analysis > Edit > Refresh Data –Calculated Total columns will not be zeroed when
data is refreshed.
Financial Analysis/Budgets

View > Hide Zero Rows –When zero rows are hidden, all columns will now display on
the Balance Sheet and Income Statement.
File > Print –When a financial analysis or a budget is printed, the worksheet that the
print was initiated from will be the only tab printed.
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Advanced A/R Module

Fixes
Processes > Sales > Customer Invoices – Early payment discounts will now calculate on the
invoice amount after trade discounts are applied.

Version 15.4
General Accounting

Fixes
Processes > Payments > Pay Invoices Due – In unique circumstances, some users will no longer
receive an error opening pay invoices due when a discount date cannot be determined from an original
invoice transaction.
Reporting Tools or Setup > Budgets – Budgets that include consecutive accounts with the same
name can now be opened successfully.
Reporting Tools > Financial Analysis > File > Export – A financial analysis can now be exported
successfully more than once.

Version 15.3
General Accounting

Fixes
Database updates – If you have used a bank account on a bank deposit and then combined that
account with another prior to version 15, you will no longer receive an error updating the database.

Version 15.2
General Accounting

Fixes
Budgets - All budget period columns representing a single period are now editable.

Version 15.1
General Accounting

Fixes
Transaction Search - The Edit button will now be enabled when a transaction is selected from your
search results. Note: Edits can still be performed by double-clicking or right clicking on the transaction
from your search results.

Version 15.0
General Accounting

System
Updated technology used to display spreadsheets. This updated the look and feel
of transaction search, budgets, financial analysis, schedule of payments and the
amortization schedule.

File
Preferences > Printing > Bank Deposit Slips - Added a new Select Form Type and Number of
Copies boxes. The Form Type box allows you to select a new Plain Paper bank deposit slip option.
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Setup
Companies > Account List tab - Added a new Account List tab that allows you to quickly deactivate
postable accounts for a company. All active accounts display on the right side of the screen. To
deactivate account(s), select the account(s) from the right side of the screen andmove to the left side
of the screen. When you activate/deactivate accounts from the Account List tab, they will also be
changed in Setup > Accounts > Accounts accordingly and vice versa.
General > Canadian Postal Codes - Removed the Canadian Postal Codes menu item.
Names > Names - Documents can now be attached to customer, vendor, and name records by
scanning, dragging and dropping existing files from your computer, or by selecting an existing file from
your computer.
Accounts > Accounts - When an existing account is edited, the Account Type will no longer be able
to be changed.

Processes
Purchases > Payments - If a vendor is set with an ACH Transaction Code of Prenote Checking (23),
Prenote Savings (33), or Loan Prenote (53) and a payment is entered for the vendor, a message will
display informing you that the print settings will be changed to DoNot Print.
Sales

Receipts - Receipts that created Customer Deposits that have already been applied to
invoices or sales orders can no longer be edited or deleted.
Billing Statements - Removed the dollar sign from the Credit column of the Plain Paper and
Plain Paper with Credit Limit billing statements.

Transaction Search > Filters tab >More Items - Changed the name of the Transaction Amount filter
to Transaction Journal Amount and added a new Total Bank Amount filter.
Production > Apply Crop Inputs by Product - Added a Total Acres Applied box that sums the
Acres column displayed in the grid. The number of decimal places displayed is set in File >
Preferences > General Quantity Settings and will be the same as the Acres column in the grid.

Reports
Added a Next Week option to the Date Range report selection filters.
Database Favorites tab - Added the ability to Export/Import all database favorites into/from one
DatabaseFavorites.cpfavs file. When database favorites are imported, all existing database favorites
are overwritten.
Batch Reports - When reports are printed from a batch folder for a company with a Fiscal Year YTD
date range filter and the batch date is changed to a prior calendar year, the period dates for the reports
will now display correctly.
Transaction Reports > Sales & Accounts Receivable > Customer Aging - Optimized the
efficiency of the report so in specific circumstances the report would run successfully without error.

Reporting Tools
Dashboards > Add/Remove Tiles > Delete - Added the ability to delete a custom dashboard tile and
also remove it from the list of dashboard tiles on the Add/Remove Tiles screen.

Fixes
File > Import Data > Prepare Excel Spreadsheet - Increased the number of columns that can be
imported from a budget at one time.
Processes

Production > Expense Applied Work In Process Products
When a revenue account is assigned as the Offset/COGS to theWork In Process
account, the journal rows will now post with the correct sign.
Filter tab > Set As Default - You can now set a default Date filter without receiving an
error.
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Sales > Receipts > Apply to Open Invoices button > Apply Receipt to Open Invoices -
When there is a negative line on an invoice, the Discount Available will now calculate the same
amount on the Apply Receipt to Open Invoices screen as on the invoice.
Banking > Bank Deposits

The Bank Deposit screen will now open without displaying an error after combining two
accounts in Setup > Accounts > Accounts.
When a Cash Back Amount is entered on the Summary tab, a bank deposit can now be
printed without displaying an error.

Setup > Accounts > Accounts > Balances tab
Reposting balances for one company will no longer affect the balance of other companies in the
database.
Raw Material accounts for products will no longer summarize balance detail after combining
accounts.

Reporting Tools > Production Analysis > Analysis - When Income Statement withWIP Accounts
is the selected row format, revenues will no longer be understated and display as a credit.
Reports > Reports > Transaction Reports > Purchases & Accounts Payable > Vendor Aging -
Zero balance invoices will no longer display on the report when the report is filtered for one Account.
Transactions - Corrected issue that prevented some columns from being available on certain
transaction screens in specific instances.

Depreciation Module

Fixes
Processes > Depreciation > Asset Entry

Trades reported as sales will now be included in account distributions.
Previous Years - When importing fixed assets via the Import Assets button, the SDA Date will
be set to the same date as the Service Date.

Advanced A/R Module

Setup
Customers andVendors - Documents can now be attached to customer, vendor, and name records
by scanning, dragging and dropping existing files from your computer, or by selecting an existing file
from your computer.
Sales > Sales Tax Jurisdictions

Copy button -When an existing Sales Tax Jurisdiction is copied to a new Sales Tax
Jurisdiction, the new record will now have the same Sales Tax Categories selected as the
existing record.
Removed the Add Sales Tax button. When a new sales tax jurisdiction is saved, a new "Do you
want to add a new sales tax for this sales tax jurisdiction?" message displays which replaces
the functionality of the Add Sales Tax button that was removed.

Setup > Forms Designers > Invoice Form Designer - Added Custom Fields from the Setup > Sales
> Items > Other Information tab to the available Fields List labeled as Item Custom 1 - 5.

Reports > Reports
Transaction Reports >

Sales Tax > Sales Tax (Detail) - Added the following available optional columns to the report:
Customer (Last, First), Customer (First, Last), and Customer Abbreviation. Also added an
optional Customer report selection filter to the report.
Sales & Accounts Receivable

Salesperson Item Sales (Detail) and Item Sales (Detail) - AddedMemo Line 1 & 2
and Item Custom fields 1-5 as available columns to the reports.
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Customer Ranking - Added the following optional columns to the report; Customer
Name (Last, First), Address Line 1, Address Line 2, Address Line 3, City, State, and Zip.

Setup Lists
Customers > Customers by Salesperson - Added the following option columns to the report;
Address Line 1, Address Line 2, Address Line 3, City, State, and Zip.

Fixes
Processes > Sales

Customer Invoices orSales Orders > Lotted/Serialized Item - The number of decimal
places set in File > Preferences> General > Cost and Price Decimal Settings for cost and price
will now be used to determine the number of decimal places.

Setup > Sales > Items - When the abbreviation on an inventory item is changed, the new abbreviation
will be now be used on all transaction screens.

Sales Orders

Setup > Forms Designers > SalesOrder Form Designer - Added Custom Fields from the Setup > Sales >
Items > Other Information tab to the available Fields List labeled as Item Custom 1 - 5.
Processes > Sales > Sales Orders (Edit / Fill / Invoice)

Create Invoices button > Create Invoices Post & Print andEdit > Order tab > Create Invoice
button - Added a ShippedQuantity Only check box that allows you to create invoices that show the
shipped (filled) items/quantities only and not show a Back Order if a line on the sales order was
partially filled.

Purchase Orders

Fixes
Processes

Receive Purchase Orders > Total Amount - When receiving lotted/serialized inventory on
the Lotted/Serialized Items screen, the Total Amount will now be updated as soon as the
screen is closed.
Purchases > Purchase Orders > Order tab > Prepayment Amount Applied - The
Prepayment Amount Applied will no longer be zeroed when the check box is selected, the
amount is greater than 0, and you switch to another screen and back to the Order tab

Advanced Inventory

Reports > Reports > Transaction Reports > Inventory > Inventory Valuation - AddedMinimumQuantity
as an available column to the report

Assemblies Module

Fixes
Processes >  Inventory > Production Runs - The Assembly columnwill now display as read-only to
prevent changes to a production run that would not process correctly.
Setup > Inventory > Assemblies > New - New Assemblies of lotted items will now always use the
stocking unit of measure.
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