RED WING’

SOFTWARE

What's New in CenterPoint® Accounting for Agriculture Version 18

*Incremental version that is available on demand. Call Red Wing Software Technical Support to request this update.

Version 18.15"

General Accounting

? Payments/Receipts Apply To Open Invoices — Improved the efficiency of paying open invoices through
the Apply To Open Invoices button.

Version 18.14"

General Accounting

» System — Corrected a time out message when opening some databases that use database security.

Version 18.13"

General Accounting

» Released to keep the version number consistent with other CenterPoint products.

Version 18.12*

General Accounting

? Reports > CCH Export Tax — Updated data export templates for year 2023.
Version 18.11%

General Accounting

» Released to keep the version number consistent with other CenterPoint products.

Version 18.9/18.10"

General Accounting

»” Fixes
? Help > Online Updates > Check For CenterPoint Updates — Increased the download timeout
from 100 seconds to 1 hour. This will allow slower internet connections more time to download
updates.
» System
» Updated third party components to eliminate an error which displays in Account Balances
under very specific circumstances.
» Processes
» Receipts — When a partial application of a negative customer invoice is edited, the correct
remaining amount will now display.
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?” Sales > Billing Statements - When a billing statement is previewed in Interactive Mode, the
Date field will now be aligned correctly.
” Reports > Reports
” Report Selection Filters - When a filter is applied to a report selection filter, the first item in
the list will always be selected.
” Transaction Reports

» Payments > Payments Journal (Summary) - When the report is filtered by
Payee, employees that are not also marked as vendors are now available on
the list of Payees and the report will now include pay checks written to the

employees filtered for.

” Sales & Accounts Receivable > Customer Ledger and Invoice Receipts -
Customer invoices posted from a recurring batch receipt applied to the invoice
will now display the invoice number assigned to the invoice in the Batch
Transactions screen.

? Setup > Profit/Production Centers > Crop Leases or Livestock Leases > List tab - The tab will
now only display the appropriate lease type of Crop or Livestock.

Advanced Inventory

» Reports > Reports > Transaction Reports > Inventory Stock Status and Inventory Stock Status by
Item & Locations - Added an optional available Bin Number column to the report.

CenterPoint Tools

» Rest API - Dates can now be strings instead of dates to allow a variety of standard formats.

Version 18.8

General Accounting

1099 Forms — The 1099 export to Aatrix tax forms for individuals was updated to export as First, Middle,
Last instead of Full Name. This is due to Internal Revenue Service 1099 filing specification changes for
filing year 2023. Please install this update before processing and filing your 2023 1099 tax forms. Note: The
final version of the 2023 1099 forms will be in the Aatrix 4th quarter update, which typically is available in
the December 20th time frame.

” Fixes

?” Processes
? Sales > Billing Statements > Billing Statements (Plain Paper) — Dollar amounts in the
aging section of the billing statement will now display with two decimal places.
? Banking > Bank Reconciliation > Create New — Corrected an error creating a new bank
reconciliation when there are multiple payment types applied to a single transaction. For
example, a payment on an invoice that is paid with cash and credit card payment types.

Depreciation Module

» Pennsylvania 2023 Section 179 Limits - For assets put into service after 1/1/2023, updated the
Pennsylvania limits to match the Federal limits. For tax years beginning in 2023, taxpayers can expense up
to $1,160,000.00. This dollar limit is reduced when Section 179 property placed in service during the year
exceeds $2,890,000. 00.
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Version 18.7
General Accounting

»” Fixes
» Processes > Production > Livestock Inventory Adjustments - When the Adjustment Type is set
to Move, inventory will be moved for the specified production detail (not the offset production detail
from the grid) unless the inventory being moved is purchased inventory, resulting in no change to the

Inventory offset account.
» Reports > Reports — When printing reports in CenterPoint, the "Printing page n of x" progress bar
will display.

? Customer Payments Portal — Customer invoices will now be editable when the Customer Payment
Portal is active, there is no internet access, and there is no payment associated with the record.

? CenterPoint Data Browser — The DataBrowserConsole / ImportManagerConsole application entry
point will now register .NET Framework Code Page Support eliminating an Encoding Error
"windows-2152".

Version 18.6

General Accounting

” Fixes
? Setup > Forms Designer > Purchase Order Form Designer — The Department/Profit Center field
will now print when added to a purchase order form design.

Version 18.5

General Accounting

” Fixes
? File > Preferences > Email Setup > Email Setup — When the Require Secure Connection
(SSL/TSL) preference is set to Yes, CenterPoint will attempt to connect to the specified SSL-
wrapped port (normally 465.) When the preference set to No, CenterPoint will attempt to connect to
the specified non-SSL-wrapped port (normally 587 or 25) and will determine from the SMTP server
capabilities and the port used whether to proceed with an open or TLS connection.

Version 18.4

General Accounting

” Fixes
? CenterPoint Installations - Allow CenterPoint to be installed if there is a problem installing
Microsoft Windows Desktop Runtime 6.x (x86.).
»” CenterPoint Data Importer — Added save buttons to the Save Definition screen.
» Reporting Tools > Financial Analysis > Format > Columns - Added an ellipsis (...) button to the
Calculation box.
»? Processes
»  Purchases > Payments or Processes > General Journal Entries — When you right-click
the Account field to add a new fixed asset item, the Service Date and Company will default
into the asset entry from the transaction.
» Batch Transactions — When printing from batch transactions, the select printer button will
now open and allow the printer to be changed.
” ACH Files > Create ACH File > Create — If the File Path and Name box is blank, you will now
be able to set a new path without error.
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Version 18.3
General Accounting

»? Fixes
” File > Preferences > Email Setup > Email Setup — When the Require Secure Connection
(SSL/TSL) preference is set to No, SSL will be completely disabled.

Version 18.2
General Accounting

»” Fixes
»” Processes > Banking > Bank Reconciliation - Bank reconciliation will now correctly include bank
deposits.

Version 18.1
General Accounting

” Fixes
? System - You can now use the F4 key in Lookup fields to display a lookup window and the F9 key in
numeric fields to display a calculator.

Assemblies

» Fixes
» Processes > Inventory > Build Assemblies - You can now build assemblies for serialized/lotted
items.

Version 18.0

General Accounting

» Customer Payments Portal - A new module has been added that allows you to accept credit card
payments online from your customers. Red Wing Software joined forces with Clover Connect, a premier
integrated payments solution provider, to offer seamless payment processing within CenterPoint
Accounting. This new integration streamlines payment processing to save you time and money. After on-
boarding, customers will enjoy a single-source solution, competitive credit card processing fees, easy
reconciliation, real-time reporting, next-day funding, and more. Users will discover a whole new way of
accepting and managing payments. To learn more about Clover Connect credit card processing, click here.
To learn how to set up and process credit card payments from your customers using CenterPoint, click
here.

? System

? CenterPoint has been upgraded to run on the Microsoft Windows Desktop .NET Runtime version
6.0.15 (x86.). Keeping current with technologies like Microsoft .NET allows Red Wing Software to
continue to provide our customers with the best experience possible when using our products.

» Expanded the APl interface to make it easier for third parties to integrate their products that include
AP Invoices, Vendors, and Employees with CenterPoint.

» Updated CenterPoint with the latest US and Canadian zip/postal code changes.

? Improved the efficiency of opening databases in CenterPoint.
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”* File

?  Administration

» Database Utilities - Add a new Remove Transaction History menu option that will allow you
to remove transaction history as of a specific date. Before accessing this menu, you must
have the appropriate security and enter a code from the Red Wing Software Technical
Support department.”

» Event Log - When set up items are combined an entry is now made in the event log.

» Preferences

» Reports > Federal/State Tax Forms > Application tab - Added a Preparer Information
section that allows users to specify Tax Form Preparer Information in CenterPoint which is
then pulled into the Aatrix Tax Forms automatically, making it faster and easier for third party
preparers to process forms.

? General > Backup - When this preference is set to Yes, a Last Backup Performed:
MM/DD/YYYY reminder notification will display on the main CenterPoint screen. The text will
display in red when it has been 30 days since a backup was performed. The backup screen
can be displayed by clicking on the message.

” Setup

? Increased the maximum length of Address Line 1 and Address Line 2 to 80 characters.

? Accounts > Distributions > Detail tab > Distribution Detail tab - Added a new Per Operator Acre
(Lease %) Type that uses the percentage of acres that the operator collects revenue for rather than
using the total number of acres.

» Fixed Assets > Balances tab and Accounts > Balances tab > Add/Remove Columns - Added an
optionally available Abbreviation column.

?” Processes

» Banking

» Bank Reconciliation > New - Improved the efficiency of displaying checks when starting a
new bank reconciliation.

»” Positive Pay Issue Files - Payments paid out of one company and expensed out of multiple
companies will now be included in the positive pay file.

» Production > Livestock/Crop Inventory Adjustments - When the Adjustment Type is set to
Move, a Move existing costs/expenses to new production detail check box and Beginning
Transaction Date and To date are added to the screen. This allows you to move production detail
from an original production detail to a new production detail for the related costs/expenses that
occurred during the time period specified.

? Purchases > Payments and Pay Invoices Due - Changed the format of the textualized amount on
checks to include a leading zero in the cents portion, for example 05/100.

» Reports > Reports

» Export > Export to Excel (XLSX) - Batch reports can now be exported in a .xIsx format (one report
per worksheet).

» Transaction Reports

» Purchases & Accounts Payable > Purchases by Vendor & Account - Added an
optionally available Due Date column.

» Transaction Journals > Transaction Journal - Added an optionally available Due Date
column.

? Payments > Payments Journal (Summary) - Added the following report selection filters:
Entry Screen, Transaction Type, and Create Date.

” General Ledger > General Ledger Account Activity - Added an optional Name
(Abbreviation) column to the report.

” Financial Statements > Income Statement (Accrual vs. Cash) - Added a new simplified Income
Statement that includes Accrual and Cash columns with a Difference column.

»?  Audit Reports > Edited Transaction History (Detail) - Changed the Audit Trail Comment column
label to Description (Audit Trail Comment).
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” Fixes
?” Reporting Tools > Transaction Search - When filtering a search by the Accounts Receivable
account category with the Format and Filter Definitions set to Extended Detail, the results for
customer invoices with trade discounts will now include duplicate total sales amounts for different
line items.
» Setup
»  Accounts > Accounts > Balances tab - When a vendor invoice with product details is paid,
the accurate modified cash value product details will be displayed.
Budgets > File > Export/Import Data > Prepare Excel Spreadsheet - The Account Type
Sequence and Category Sequence columns will now be default columns instead of required
columns.
?” Forms Designer > Invoice Form Designer and Check Form Designer - In specific
situations where Custom Name Fields are included on a custom form, forms can now be
printed successfully without error.

e

Advanced A/R Module

» Reports > Reports > Transaction Reports > Sales Tax > Sales Tax Summary by Invoice - Taxed
freight and miscellaneous charges are now included in the Taxable Amount column.

Advanced Inventory

» Processes > Inventory > Physical Inventory Counts - Added the Bin Number as an available read-only
column.

» Reports > Reports > Transaction Reports > Inventory > Inventory Account Activity and General
Ledger > General Ledger Account Activity - Added an optionally available Inventory Adjustment Type
column and report selection filter.

” Fixes

? Setup > Sales Items - Under specific circumstances when items are copied and the item type is
changed, it is no longer possible to create multiple inventory items with the same Inventory account.

» Reports > Reports > Setup Lists > Sales Item Price Lists > Item Price List (Fixed Prices) -
After an item is changed from any price method to a fixed price method, the item will now display on
the report.

Sales Orders

» Processes > Sales > Sales Orders (Edit/Fill/Invoice) > List tab - Added Shipping Name and Billing
Name as optionally available columns.
? Setup > Forms Designer > Sales Order Form Designer - Added Salesperson Phone, Salesperson Cell
Phone, and Salesperson Email Address to the available Field List.
»? Fixes
» Processes > Sale Orders (Edit / Fill / Invoice) > Create Invoices - All invoices created (sales and
back order invoices) will now include detail lines for items that have not yet been shipped.

Purchase Orders

” File > Preferences > Purchase Orders > Require Approval - Added a preference that determines if a
vendor is required when a purchase order is entered or approved or if the vendor can be entered when the
purchase order is received.

» Process > Purchases > Purchase Orders and Purchase Order Maintenance
» Converted the Entered By box to a lookup selection that allows you to select names marked as
Purchasers in Setup > Names > Names.
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? Added a Product column to the available columns on the Adjust Displayed Columns screen for the
data entry grid.

» Reports > Reports
” Transaction Reports > Purchase Orders

» Purchase Orders - Added a new report that lists open purchase orders with line detail
quantities summarized
? Purchase Orders (Detail) - Added Inventory Item and Account report selection filters to the
report to help reconcile Inventory On Order to the Stock Status report.
? Purchase Orders > Purchase Orders and Purchase Order (Detail) and Audit Reports >
Purchase Order Audit - Added new optional Entered By (Last, First), Entered By (First,
Last) columns, and added a new Entered By report selection filter to the report.
»? Fixes
» Processes > Purchases > Purchase Orders > Purchase Orders or Purchases Order
Maintenance - When a purchase order is entered with detail lines with account distributions, the
account distribution breakdown will no longer be included on the printed purchase order.

Red Wing Software Cloud Services

» Preference printer settings are now retained session to session.

CenterPoint Data Importer

» The Map fields using box will now default to Abbreviation, and the Map accounts using box will now default
to Account Number.
»? Fixes
» When the Type of Import is Inventory Adjustments, new inventory items and lots can now be added
at the same time.
» When the Type of import is set to Transaction - General Journal, the import will no longer allow
importing data to a parent (unpostable) account.

Depreciation Module

2023 Section 179 Limits - Changed Section 179 property limits for tax years beginning in 2023; taxpayers
can expense up to $1,160,000. This dollar limit is reduced when Section 179 property placed in service
during the year exceeds $2,890,000.

? Updated Luxury Auto Limitations for business vehicles placed in service in 2023 and the lease inclusion
amounts for business vehicles first leased in 2023.

»? Fixes

»” Setup > Fixed Assets - Bonus (SDA) can now be taken on state farm schedules.

Management Accounting

» Setup > Responsibility Centers\ Production Centers > Allocation Definitions - Improved the
efficiency of displaying data by limiting the rows to 500. When the rows are limited, a message will suggest
that data be filtered before display.
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